Getting a Warning and questions about migrating from version 0.12 to 1.4x

29 views
Skip to first unread message

B Payne

unread,
Dec 14, 2021, 8:33:22 AM12/14/21
to Trac Development
Lately people have been getting this warning when adding a comment to a Trac. 

"Warning: The change has been saved, but an error occurred while sending notifications: (421, '4.7.66 TLS 1.0 and 1.1 are not supported. Please upgrade/update your client to support TLS 1.2. Visit https://aka.ms/smtp_auth_tls. [BN0PR10CA0028.namprd10.prod.outlook.com]')"

Is there an easy way to fix this issue or do I need to upgrade/update our Trac software?

If the latter is true, I am the one that has been tasked with updating the Trac server's OS and the Trac software.  Aside from using the GUI, I have no experience with this software and I'm not very proficient with Linux.  I know that's a bad starting point but, I'm willing to try learn what I can.  The person that initially setup our Trac server hasn't worked for our company for a while and it's fallen to me to address updating this product.  In my opinion, it seems like it might be easier to start with a new machine, with the latest OS on it, and then see if I can migrate the existing machine's data over to the new machine.  Is this, in fact, easier or is there another path that might be smarter and more efficient?

Any help or advice is greatly appreciated.  
Thank you. 

RjOllos

unread,
Dec 14, 2021, 12:15:51 PM12/14/21
to Trac Development
Note that any question related to the installation, configuration or general usage of Trac is best asked on the users mailing list. 
Reply all
Reply to author
Forward
0 new messages