TigerVNC 1.7.0

267 views
Skip to first unread message

Pierre Ossman

unread,
Sep 12, 2016, 2:33:58 AM9/12/16
to tigervnc...@googlegroups.com
The proper release of TigerVNC 1.7.0 is now available. Lots of changes
have been made since
the last release, but the highlights are:

- Multi-threaded decoder in the FLTK viewer
- Windows Vista/2008 is now the minimum requirement
- Improved SSH integration in the Java viewer
- Fine grained lock down of Xvnc parameters
- Compatibility with Xorg 1.18
- Lots of packaging fixes
- Better compatibility with Vino, both in the FLTK and Java viewer

Binaries are available from bintray:

https://bintray.com/tigervnc/stable/tigervnc/1.7.0

Regards
The TigerVNC Developers
Reply all
Reply to author
Forward
0 new messages