b44 still no sending mail

3 views
Skip to first unread message

mj

unread,
Nov 4, 2008, 11:03:29 PM11/4/08
to Thunderbird Webmail Extension
trying to send mail results in tb endlessly asking for password, and
not retaining it. no mail sent.


downloading mail works. mail moved to deleted folder at ms hm but not
marked read.


Gaz0110

unread,
Nov 5, 2008, 3:51:57 AM11/5/08
to Thunderbird Webmail Extension
Still having the same Sending issue, always returning Negative Vibes

Hotmail-SR-SMTP-BETA.js: composerOnloadHandler : Exception : Error.
Error message: Error parsing page
365

I am not experiencing the same downloading of mail issues, but the
"mark messages as read.." option is also still ineffective.

Any help greatly appreciated...

Loppis

unread,
Nov 5, 2008, 12:18:40 PM11/5/08
to Thunderbird Webmail Extension
Also here 2 account where sending mail is not possible.
I hope they fix this soon!

andretm

unread,
Nov 5, 2008, 3:22:50 PM11/5/08
to Thunderbird Webmail Extension
Same apparently as others...TB 2.x, web-mail-1-3-3b3,
hotmail-1-2-19b44, hotmail account "improved" yesterday/overnight by
Microsoft.

This might be useful...found this TypeError exception in the log file:

3:04:47 PM--HttpComms3.js - callback - Checking for Bounce
3:04:47 PM--HttpComms3.js - clear - START
3:04:47 PM--HttpComms3.js - clear - END
3:04:47 PM--Hotmail-SR-BETA - loginOnloadHandler - START
3:04:47 PM--Hotmail-SR-BETA - loginOnloadHandler : 1
3:04:47 PM--Hotmail-SR-BETA - loginOnloadHandler - status :200
3:04:47 PM--Hotmail-SR-BETA-SMTP - loginOnloadHandler aRefresh null
3:04:47 PM--Hotmail-SR-BETA-POP - loginOnloadHandler aForm null
3:04:47 PM--Hotmail-SR-BETA - loginOnloadHandler - directory : /
ppsecure/
3:04:47 PM--Hotmail-SR-BETA - loginOnloadHandler - m_szLocationURI :
https://login.live.com/ppsecure/
3:04:47 PM--Hotmail-SR-BETA - loginOnloadHandler - m_szHomeURI :
https://login.live.com/ppsecure/
<clip>
3:04:47 PM--Hotmail-SR-BETA - loginOnloadHandler cookies
MSPRequ=lt=xxxxxxxxxxxxx=xxid=xxxxx; MSPOK=$uuid-xxxxxxxxxxxxx$uuid-
xxxxxxxxx
3:04:47 PM--Hotmail-SR-BETA: loginHandler : Exception : TypeError.
Error message: szCookie.match(patternHotmailMT) has no properties
305
3:04:47 PM--Hotmail-SR-BETA - serverComms - START
3:04:47 PM--Hotmail-SR-BETA - serverComms msg -ERR negative vibes from
xxxxx@xxxxx
3:04:47 PM--Hotmail-SR-BETA - serverComms sent count: xx msg length:
xx
3:04:47 PM--Hotmail-SR-BETA - serverComms - END
3:04:47 PM--HttpComms3.js - callback - END

whitehexagon

unread,
Nov 6, 2008, 8:46:30 AM11/6/08
to Thunderbird Webmail Extension
Similar error here testing with lastest build - b44:

14:42:45--Hotmail-SR-BETA: loginHandler : Exception : TypeError.
Error message: szCookie.match(patternHotmailMT) has no properties
305
14:42:45--Hotmail-SR-BETA - serverComms - START
14:42:45--Hotmail-SR-BETA - serverComms msg -ERR negative vibes from

Above that I can still some the html that implies the username or
password are not being sent correctly:

var srf_sErr='The e-mail address or password is incorrect. Please try
again.'

does anyone else see similar?

Master Wolffe

unread,
Nov 5, 2008, 3:43:56 PM11/5/08
to thunderbird-we...@googlegroups.com
True. This version, at least, gets all new mails at once, but still will
not send.

rampar

unread,
Nov 4, 2008, 11:48:05 PM11/4/08
to Thunderbird Webmail Extension
I've had the same problems as everyone else as well. But what I have
noticed, is that I CAN send emails if I set it for WebDev, but I can
only receive mail if it is set to Hotmail Live (new). Don't know if
anyone else has experienced the same thing. Maybe this might help the
author as well.

Thanks!

stewacide

unread,
Nov 5, 2008, 6:40:40 PM11/5/08
to Thunderbird Webmail Extension
Same problem. All the thanks in the world to Webmail Author in fixing
this.

hwm

unread,
Nov 5, 2008, 5:41:01 AM11/5/08
to Thunderbird Webmail Extension
yeh im getting the same problem...i think its gradually getting there
though.. hopefully not much longer

Webmail Author

unread,
Nov 6, 2008, 12:57:36 PM11/6/08
to Thunderbird Webmail Extension

Master Wolffe

unread,
Nov 6, 2008, 1:00:47 PM11/6/08
to thunderbird-we...@googlegroups.com
Sadly, it does not. :(
Reply all
Reply to author
Forward
0 new messages