Negative Vibes

10 views
Skip to first unread message

captorX

unread,
Aug 10, 2007, 10:20:36 PM8/10/07
to Thunderbird Webmail Extension
I have 3 mail accounts with Hotmail with Webmail and THunderbird,
three of them were working properly until today (agust 10). At the
begining I taguht it was a problem of something with my computer, but
as I read here, is an issue on Hotmail servers, maybe they changed the
login system or something. I've tried swithching from WebDav and
Hotmail Live and Hotmail, in Options of Hotmail Extension. It's weird
because now two of my accounts are working again, in "WebDav" mode.
And one is not working at all. Of course I receive the same message
"negative vibes" from server localhost while sending password.

Maybe Hotmail don't change everything at the same time in all
accounts, so if that's right, the same problem will appear with
everyone soon or late. Maybe they use backup servers with differente
configurations, so at one time WebDev works fine and at other time
Windows Live. Well, I wish I can help with something to solve this but
unfortunately I don't really know enough about this, so if someone
could help, I'll really be thankful.

As I read before I understand we have Webmail, Thunderbird and all
this great software thanks to people that wants to help in their spare
time, so we should understand this and ask things not demand... well,
good luck! (And hope we'll find a solution soon)

h_her...@hotmail.com

unread,
Aug 11, 2007, 1:36:03 PM8/11/07
to Thunderbird Webmail Extension
lol

I also do hope that we find a solution soon!

This is incredible! I' m not using my eMail account for work,- I would
go crazy if I used it!

Please keep in touch

Greetz

Greggary Peccary

unread,
Aug 11, 2007, 3:14:10 PM8/11/07
to Thunderbird Webmail Extension
I'm getting that 'negative vibes' when I run one of my msn account but
another works just fine. I also get the same thing with my yahoo
account. It's driving me crazy.

On Aug 11, 11:36 am, "h_herman...@hotmail.com"

Webmail Author

unread,
Aug 12, 2007, 10:10:05 AM8/12/07
to Thunderbird Webmail Extension
Do you have the message from the error console.

sw0r

unread,
Aug 12, 2007, 11:25:51 AM8/12/07
to Thunderbird Webmail Extension
Hello. I have the same problem. The error console reports: "Error
parsing login page" and a number: "173" or "185"

Webmail Author

unread,
Aug 13, 2007, 3:45:18 PM8/13/07
to Thunderbird Webmail Extension
It looks like Microsoft are rolling out a change that replaces Hotmail
with Windows Live. Can you try the build below

http://thunderbird-webmail-extension.googlegroups.com/web/hotmail-1-2-5b1.zip

Sapience

unread,
Aug 13, 2007, 8:28:14 PM8/13/07
to Thunderbird Webmail Extension
Hi, I had the same problem for the last 2 days but this build is
working fine for me !
Version 2.0.0.6 (20070728) dutch, Webmail 1.2.3 and Webmail - Hotmail
1.2.5b1
btw: returning to english version 2.0.0.5 was also a workaround
thanks a lot!

On 13 aug, 21:45, Webmail Author <webmailextens...@gmail.com> wrote:
> It looks like Microsoft are rolling out a change that replaces Hotmail
> with Windows Live. Can you try the build below
>

> http://thunderbird-webmail-extension.googlegroups.com/web/hotmail-1-2...

HOD

unread,
Aug 14, 2007, 1:37:31 AM8/14/07
to Thunderbird Webmail Extension
Hello,

I too have recently started to have this problem. I downloaded the
above mentioned HotMail Extension, but it did not solve my problem
using "Hotmail Live (New website)" but WebDav did work.

I guess in that sense, the problem is solved!

Thunderbird 2.0.0.6 English
WebMail 1.2.3
WebMail - Hotmail 1.2.5b1


SnakeITA

unread,
Aug 14, 2007, 7:43:43 AM8/14/07
to Thunderbird Webmail Extension
Hello,
I'm sorry about my english, but i think you'll understand me.
Today the Hotmaill extension restarted to work.

Thunderbird 2.0.0.6
Webmail 1.2.3
Hotmail 1.2.3 (Hotmail live accounts)

Using hotmail live i've no problems with my accounts.
I don't think there was a problem with hotmail extension but
the problem was another...

azegc

unread,
Aug 14, 2007, 12:49:31 PM8/14/07
to Thunderbird Webmail Extension
Hi, I have three hotmail accounts, i'm still using OLD accounts, i
mean, i didn't upgrade to hotmail live yet. I had "Negative Vibes"
error last days with:

Thunderbird 2.0.0.6
Webmail 1.2.3
Hotmail 1.2.3

Then I install beta 5 extension and now its working :), thanks all!!

Thunderbird 2.0.0.6
Webmail 1.2.3
Hotmail 1.2.5b1

azegc


On 13 ago, 14:45, Webmail Author <webmailextens...@gmail.com> wrote:
> It looks like Microsoft are rolling out a change that replaces Hotmail
> with Windows Live. Can you try the build below
>

> http://thunderbird-webmail-extension.googlegroups.com/web/hotmail-1-2...

Lord Vacuity

unread,
Aug 14, 2007, 1:01:14 PM8/14/07
to thunderbird-we...@googlegroups.com
i've got 4 hotmails going all set to web dev in the extension although
1 is a live account and the others are old hotmail, they all work so
far.


--
The Alba-Biel Cabal

Lord Vacuity

unread,
Aug 14, 2007, 1:06:04 PM8/14/07
to thunderbird-we...@googlegroups.com
btw, those 4 hotmails set up that way all work on my 3 computers.
ubuntu, xp, vista: the 2 windows machines are running trend pc-cillin
internet suite 2007 and ubuntu clamav and firestarter


--
The Alba-Biel Cabal

Webmail Author

unread,
Aug 14, 2007, 2:51:04 PM8/14/07
to Thunderbird Webmail Extension
It is/was a problem with the Hotmail extension but only a few accounts
are being effected right now. Microsoft is rolling a change to
Hotmail, the change is not much more than a rename, Hotmail is now
Windows Live (I prefer Hotmail).

jmislinski

unread,
Aug 14, 2007, 11:54:41 PM8/14/07
to Thunderbird Webmail Extension
Thank you thank you thank you for this extension. It's been over a
week that I've been dealing with that annoying message....I upgraded
to the new Thunderbird, checked for extension updates and even
reinstalled the webmail extensions...thank God I found your site!
Agh!

On Aug 14, 1:51 pm, Webmail Author <webmailextens...@gmail.com> wrote:
> It is/was a problem with the Hotmail extension but only a few accounts
> are being effected right now. Microsoft is rolling a change to
> Hotmail, the change is not much more than a rename, Hotmail is now

>, Windows Live (I prefer Hotmail).

Joe

unread,
Aug 15, 2007, 11:19:09 AM8/15/07
to Thunderbird Webmail Extension
Hi,

I also get the same error 'negative vibes' with webmail-hotmail 1-2-3
so I downloaded hotmail-1-2-5b1.xpi.
However, I now get 'empty' messages with blank subject and body.

Thunderbird 2.0.0.6 (20070728)
Webmail 1-2-3
Webmail-hotmail 1-2-5b1

Joe

> > > the problem was another...- Tekst uit oorspronkelijk bericht niet weergeven -
>
> - Tekst uit oorspronkelijk bericht weergeven -

Xavian-Anderson Macpherson

unread,
Aug 15, 2007, 5:41:27 PM8/15/07
to thunderbird-we...@googlegroups.com
Hi guys,
Well just as I thought, the problems with the "negative vibes" disappeared by installing the latest version of WebMail-1.2.5. So, for the time being, all is well.

Shingoshi

Webmail Author wrote:

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups "Thunderbird Webmail Extension" group.
To post to this group, send email to thunderbird-we...@googlegroups.com
To unsubscribe from this group, send email to thunderbird-webmail-...@googlegroups.com
For more options, visit this group at http://groups.google.com/group/thunderbird-webmail-extension?hl=en
-~----------~----~----~----~------~----~------~--~---


  


--
Message has been deleted

The Parts Guru

unread,
Aug 16, 2007, 3:29:56 PM8/16/07
to thunderbird-we...@googlegroups.com
I upgraded to v1-2-5 and was't able to connect (negative vibes). Then I
tried v1-2-5b1 with the same result. Went back to v1-2-3 and it resumed
working.

Ronald_@hotmail said the following , on 8/16/2007 12:21 PM :


>> I also get the same error 'negative vibes' with webmail-hotmail 1-2-3
>> so I downloaded hotmail-1-2-5b1.xpi.
>> However, I now get 'empty' messages with blank subject and body.
>

> Same for me, empty messages with meaningful, different sizes.
>
> Ronald

Steve

unread,
Aug 16, 2007, 6:20:38 PM8/16/07
to Thunderbird Webmail Extension
I have both a hotmail (hotmail.com) account and an MSN (msn.com)
account.

I am now using Webmail 1.2.3, and Hotmail 1.2.5b1

Both email accounts are Live Mail accounts and were working properly
prior to the 1.2.5 update. After the update, the hotmail account is
still working, however the MSN account is producing the "negative
vibes" error. After reading here about it, I updated to hotmail
1.2.5b1, and the same issue is still present.

Any other ideas or suggestions are most welcome. Thanks.

On Aug 14, 1:51 pm, Webmail Author <webmailextens...@gmail.com> wrote:

Steve

unread,
Aug 16, 2007, 6:32:26 PM8/16/07
to Thunderbird Webmail Extension
After posting me last message, I uninstalled hotmail 1.2.5b1, and
reinstalled 1.2.3.

Now my MSN account works, and my hotmail account is giving me the
"negative vibes" error message. The exact opposite of what was
happening before.

Ideas? Suggestions? Thanks.

On Aug 14, 1:51 pm, Webmail Author <webmailextens...@gmail.com> wrote:

Webmail Author

unread,
Aug 17, 2007, 1:06:22 PM8/17/07
to Thunderbird Webmail Extension
Hotmail 1.2.5 fixes a problem with the login for Windows Live if
Hotmail 1.2.3 work you continue using it.

alanrf

unread,
Aug 17, 2007, 1:51:58 PM8/17/07
to Thunderbird Webmail Extension
My MSN account will not login with either version of the Hotmail
extension. All the Hotmail accounts do work with the new version of
the extension.

02:36:19--Hotmail-SR-BETA: loginHandler : Exception : Error.
Error message: error logging in
265

Let me know if you need the whole log.

On Aug 17, 10:06 am, Webmail Author <webmailextens...@gmail.com>
wrote:

Fitzcarraldo

unread,
Aug 17, 2007, 5:00:49 PM8/17/07
to Thunderbird Webmail Extension
I'm having a similar problem: my two Hotmail (Windows Live Mail)
accounts continue to work after I upgraded from hotmail-1-2-3 to
hotmail-1-2-5, but my MSN account (also new style Windows Live
version) has stopped working.

The Error Console message is:

Dostoyevsky77

unread,
Aug 17, 2007, 7:22:07 PM8/17/07
to Thunderbird Webmail Extension
Just FYI:

I was also experiencing "bad vibes" until I switched to WebDav mode.
It started happening after Thunderbird installed an update.

The Parts Guru

unread,
Aug 17, 2007, 10:34:04 PM8/17/07
to thunderbird-we...@googlegroups.com
Today it quit working again, so I switched to webdav and it started
working again

>I upgraded to v1-2-5 and wasn't able to connect (negative vibes). Then

>I tried v1-2-5b1 with the same result. Went back to v1-2-3 and it
>resumed working.

Ronald_@hotmail said the following , on 8/16/2007 12:21 PM :


>> I also get the same error 'negative vibes' with webmail-hotmail 1-2-3
>> so I downloaded hotmail-1-2-5b1.xpi.
>> However, I now get 'empty' messages with blank subject and body.
>

Loppis

unread,
Aug 18, 2007, 6:00:51 AM8/18/07
to Thunderbird Webmail Extension
I have also problems with (now 2) hotmail accounts:
http://groups.google.com/group/mozilla.support.thunderbird/browse_thread/thread/b2b3b8ad304b3e4b/fb21710134a6865a#fb21710134a6865a

Installing, reinstalling, updating remove update, removing account and
adding again, checked settings nothing helped.
Frustrating

Nirklars

unread,
Aug 18, 2007, 6:55:40 AM8/18/07
to Thunderbird Webmail Extension
Im having the same problem. Getting negative vibes on all my 3 hotmail
accounts after 10th of August.

*Hotmail (Old Website)
*WebDav
*Hotmail Live (New Website)

None of them working on ANY of my accounts. Ive even tried switching
back and fourth from and to classic mode without any success.
Any progress for anyone on how to resolve this issue? Or has M$ really
won this time?

On 18 Aug, 12:00, Loppis <loppisp...@gmail.com> wrote:
> I have also problems with (now 2) hotmail accounts:http://groups.google.com/group/mozilla.support.thunderbird/browse_thr...

Loppis

unread,
Aug 18, 2007, 3:41:10 PM8/18/07
to Thunderbird Webmail Extension
There is a new hotmail add on 1.2.6b1

It fixed some problems (erros) for me but sending mail and recieving
large attachements doesn't work yet

jpphun

unread,
Aug 18, 2007, 7:36:30 PM8/18/07
to Thunderbird Webmail Extension
I have the same problem. i can now see may mail but i am unable to
send mail.
It says unable to send negative vibes from jp_p...@hotmail.com.

I am using the hotmail live (new website) in the hotmail addon. I
have tried the others but then i am not able to get any new messages
from hotmail i get bad vibes as soon as TB opens


Webmail Author

unread,
Aug 19, 2007, 7:55:46 AM8/19/07
to Thunderbird Webmail Extension
Do you have the message the error console

Bru3

unread,
Aug 19, 2007, 1:55:53 PM8/19/07
to Thunderbird Webmail Extension
WebMail 1.2.3
Hotmail 1.2.6b1

I have 3 Hotmail-accounts.
One is working.

The others have this error:

Hotmail-SR: loginHandler : Exception : Error.


Error message: error logging in

245

They are all upgraded to Live.
But have I choose Classic or Fullversion of Live-Hotmail?
That one who works, works with Fullversion.

Webdav wont work also.

BB Bru3

Webmail Author

unread,
Aug 21, 2007, 2:54:00 PM8/21/07
to Thunderbird Webmail Extension

mephisto_kur

unread,
Aug 21, 2007, 3:42:10 PM8/21/07
to Thunderbird Webmail Extension
My msn.com account works... kind've. It is very slow, and timed out
twice (a script on this page has stopped responding) - but shows no
errors in the console. Sending mail went through with no issue, but I
am forced to send using my ISP's mail server, so that isn't a good
test.

On Aug 21, 2:54 pm, Webmail Author <webmailextens...@gmail.com> wrote:
> Can you try thishttp://thunderbird-webmail-extension.googlegroups.com/web/hotmail-1-2...

alanrf

unread,
Aug 21, 2007, 6:27:51 PM8/21/07
to Thunderbird Webmail Extension
My MSN downloaded 65 messages without incident with this version.
Sending through the extension worked just fine.
This was true with the account as Hotmail Live or when reverted to the
old MSN Hotmail system.

Steve

unread,
Aug 21, 2007, 7:23:33 PM8/21/07
to Thunderbird Webmail Extension
Hotmail 1.2.7b1 works beautifully, no errors, no negative vibes.

Thank you.

On Aug 21, 1:54 pm, Webmail Author <webmailextens...@gmail.com> wrote:
> Can you try thishttp://thunderbird-webmail-extension.googlegroups.com/web/hotmail-1-2...
>

Luis

unread,
Aug 21, 2007, 10:19:41 PM8/21/07
to Thunderbird Webmail Extension
Are there any updates for the Hotmail 1.0.21 extension?

DrewBear

unread,
Aug 22, 2007, 12:35:52 AM8/22/07
to Thunderbird Webmail Extension

Today I write:

jpphun, i have the exact same prob, wen i tried to receive mail i got
neg vibes. After much fidlin i got it to work and cheked all ma mail,
then i wrote a reply to a message and tried to send it. i once again
got neg vibes. Now i can still receive (i just checked) but i cant
send anything is it just us two that have thi prob or are there
others?

To 'Webmail Author' thanks for 7b1 but can u tell if u are able to
send still...
also is the an update from 7b1?

alanrf

unread,
Aug 22, 2007, 12:56:35 AM8/22/07
to Thunderbird Webmail Extension
The latest Hotmail test version 1.2.7b1 does not address the problem
of sending emails from Hotmail Live accounts that have been converted
by the latest Hotmail updates.

1.2.7b1 does appear to address the login problems being experienced by
@msn.com account holders and represents a major improvement for those
account users.

For sending on Hotmail Live accounts we must wait a little longer. My
personal experience is that, if necessary, converting @hotmail.com
accounts back to the old Hotmail/MSN service fully restores receive
and send capability on those accounts.

DrewBear

unread,
Aug 22, 2007, 3:19:30 AM8/22/07
to Thunderbird Webmail Extension
huzzah it worked!!! no more negative vibes its all positive from here
baby.... god im a friendly vibration!!!

ok excuse my little fit of hapiness and releif thankyou all you have
been most helpful

> > also is the an update from 7b1?- Hide quoted text -
>
> - Show quoted text -

Bru3

unread,
Aug 23, 2007, 11:46:37 AM8/23/07
to Thunderbird Webmail Extension
Now Error 262 with version 7b1

Hotmail-SR: loginHandler : Exception : Error.
Error message: error logging in

262

On Aug 21, 8:54 pm, Webmail Author <webmailextens...@gmail.com> wrote:
> Can you try thishttp://thunderbird-webmail-extension.googlegroups.com/web/hotmail-1-2...
>

Bru3

unread,
Aug 30, 2007, 12:37:36 PM8/30/07
to Thunderbird Webmail Extension
I switched all my accounts back to "no live" version.
Now it works....
Reply all
Reply to author
Forward
0 new messages