Works in Snow Leopard

2 views
Skip to first unread message

Lycilph

unread,
Feb 7, 2010, 8:35:33 AM2/7/10
to thelastripper-dev
I just installed Lastripper in Snow Leopard to give it a try. And
surprisingly it works great.


Jonas Finnemann Jensen

unread,
Feb 7, 2010, 3:43:26 PM2/7/10
to thelastr...@googlegroups.com
Just out of curiosity which version ? The Cocoa# ? or one of those hacked Gtk# or Windows.Forms releases ?

Screenshot? :)

--
Regards Jonas Finnemann Jensen.


On Sun, Feb 7, 2010 at 14:35, Lycilph <pais.p...@gmail.com> wrote:
I just installed Lastripper in Snow Leopard to give it a try. And
surprisingly it works great.


--
You received this message because you are subscribed to the Google Groups "thelastripper-dev" group.
To post to this group, send email to thelastr...@googlegroups.com.
To unsubscribe from this group, send email to thelastripper-...@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/thelastripper-dev?hl=en.


Umut Altınok

unread,
Feb 8, 2010, 2:00:44 AM2/8/10
to thelastr...@googlegroups.com
I sent this compilation of lastripper and stated that it was working on snow leopard, just needs proper installation of latest mono, that's all, then works on 10.6.2
Reply all
Reply to author
Forward
0 new messages