Setup Requirements for Tellurium

26 views
Skip to first unread message

satish John Bosco

unread,
Nov 17, 2011, 11:48:38 AM11/17/11
to tellurium-users
HI

I have been trying to set-up tellurium but have not been successful.

Following are details;

Groovy: groovy-1.7.10
Java: java-6-sun-1.6.0.26
Ubuntu
Firefox 7
Maven 2
Eclipse

Tried with archtypes; Junit and testng

I am getting compilation error for groovy i have already posted the
issue in a previous thread.

Could you guide me getting the setup as soon as possible we are tyring
to use tellurium as a automation solution.

Will really appreciate the quick support.

Also does tellurium 0.7 or 0.8 support firefox 7 as Ubuntu supports
only the latest versions.

Jian Fang

unread,
Nov 17, 2011, 2:12:54 PM11/17/11
to telluri...@googlegroups.com
I don't think Tellurium supports Firefox 4+ and the project is not very active at this moment.

Thanks,

Jian


--
You received this message because you are subscribed to the Google Groups "tellurium-users" group.
To post to this group, send email to telluri...@googlegroups.com.
To unsubscribe from this group, send email to tellurium-use...@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/tellurium-users?hl=en.


Satish John Bosco

unread,
Nov 17, 2011, 10:42:43 PM11/17/11
to telluri...@googlegroups.com
Really appreciate the reply could you let me know how i can get the setup working.

Regards,
--
Satish Kumar John Bosco
Reply all
Reply to author
Forward
0 new messages