is wi-tribe blocking dns?

643 views
Skip to first unread message

Faried Nawaz

unread,
Apr 1, 2013, 4:45:31 AM4/1/13
to Telecom Grid Pakistan
A few days ago, I noticed that I couldn't do DNS lookups on the office
wi-tribe link. I had my computer set to use Google's public DNS
servers, which work fine on the office PTCL link. I did a little more
testing today, and discovered that I could query the WiMAX device's
DNS server (at 192.168.15.1), and wi-tribe's own DNS servers, as
reported on the device's web interface.

I can't imagine why they'd block DNS requests. Is this yet another
attempt to control access to the internet? Oddly enough, I can query
other non-wi-tribe servers if I use TCP instead of UDP, which means
this block on wi-tribe's end has nothing to do with the unsolvable
DNSSEC amplification attack, or anything similar. (Even worse, half
of their own nameservers don't respond to TCP requests, something you
need for ordinary queries like an ANY for gmail.com.)


Faried.

Tee Emm

unread,
Apr 1, 2013, 4:56:57 AM4/1/13
to TGP
Google DNS have been blocked by some ISP in an attempt to comply by the Youtube ban directives. It is not the best way of doing content filtering but resource strapped ISPs have limited incentive available to them to implement the regulator orders especially in areas where there are non-revenue expenditures involved. This is not the only tool they are resorting to. Other efforts such as implementing caches and direct URL filtering etc also take place.

Summary: It's a mess down here. And the problem is not of technology but of governance. 

BR


Tariq Mustafa - 03458237788 @tariqmustafa 
 





Faried.

--
You received this message because you are subscribed to the Google Groups "Telecom Grid Pakistan" group.
To unsubscribe from this group and stop receiving emails from it, send an email to telecom-grid-pak...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.



Faried Nawaz

unread,
Apr 1, 2013, 5:50:54 AM4/1/13
to Telecom Grid Pakistan
On Apr 1, 1:56 pm, Tee Emm <tariq.must...@gmail.com> wrote:

> Google DNS have been blocked by some ISP in an attempt to comply by the
> Youtube ban directives.

It's not just Google's servers, it's all DNS servers outside wi-
tribe's network that I tried. PTCL and Qubee (the other two links at
the office) don't have this problem.

Can someone from wi-tribe pipe up and tell us if they're logging DNS
requests, and if so, how long they keep the logs around?


Faried.

Ayaz Ahmed Khan

unread,
Apr 1, 2013, 12:36:18 PM4/1/13
to telecom-gr...@googlegroups.com
Hi Faried,

I cannot explain why you were not able to do DNS lookups on your office Wi-Tribe link. I've been using Wi-Tribe for over two years now. Although, I use Google's DNS on all my machines, I have no trouble performing DNS lookups with all available query types.

Cheers,
Ayaz

Imtiaz A Baibers

unread,
Apr 1, 2013, 6:07:43 AM4/1/13
to telecom-gr...@googlegroups.com, Telecom Grid Pakistan
Same is on All ISP,

--
IMTIAZ AHMED
+92-334-5167609

Wasim Baig

unread,
Apr 2, 2013, 12:50:19 AM4/2/13
to telecom-gr...@googlegroups.com
I'm using PTCL and querying google DNS just fine ...
--
wasim h. baig | +92 30 0850 8070 | peace be upon you ...

sabdullah

unread,
Apr 2, 2013, 12:51:48 AM4/2/13
to telecom-gr...@googlegroups.com
I too noticed the same issue and tried switching to OpenDNS servers. It worked at first but the stopped. Only PTCL's internal DNS was working.

The question is, what is wrong with these guys? These are pathetic attempts which prove they don't even have the capability to run an ISP let alone the number or customers they are fooling.

Faried Nawaz

unread,
Apr 2, 2013, 2:09:38 AM4/2/13
to Telecom Grid Pakistan
On Apr 1, 3:07 pm, Imtiaz A Baibers <baibers.imt...@gmail.com> wrote:
> Same is on All ISP,


I don't see the same problem with the office Qubee or PTCL links.
It's just wi-tribe, for me. There are several wi-tribe modems in the
office, and they all exhibit the same behaviour. Whatever change they
made went into effect over a week ago.

I can query non-ISP (not Google or OpenDNS) nameservers on all the
other links, just not wi-tribe.

Faried.

Ghulam Mustafa

unread,
Apr 2, 2013, 12:55:06 AM4/2/13
to telecom-gr...@googlegroups.com

Can anyone share ptcl dns server addressses.

Reply all
Reply to author
Forward
0 new messages