t_coffe expresso :: ncbiblast bad jpeg output

8 views
Skip to first unread message

Eric Deveaud

unread,
Jun 10, 2021, 8:44:16 AM6/10/21
to Tcoffee
Hello,


when runnig expresso mode with debug enabled I have the following error

[rest_get_result()] Begin
[rest_get_result()] jobid: ncbiblast-R20210610-133248-0378-32951932-p2m
[rest_get_result()] type: visual-jpg
[rest_request()] Begin
[rest_request()] URL: http://www.ebi.ac.uk/Tools/services/rest/ncbiblast/result/ncbiblast-R20210610-133248-0378-32951932-p2m/visual-jpg
[rest_request()] HTTP status: 500
[rest_request()] response length: 0
http status: 500 Internal Server Error   at /opt/gensoft/exe/tcoffee/13.4.34/bin/ncbiblast_lwp.pl line 287.

this is due to http://www.ebi.ac.uk/Tools/services/rest/ncbiblast/result/<JOBID>/visual-jpg to contains errors

is there a way to disable use of jpg file while processing the results ?
even if http://www.ebi.ac.uk/Tools/services/rest/ncbiblast/resulttypes/<JOBID> claims that visual-jpg exists

regards

Eric

Athanasios Baltzis

unread,
Jun 10, 2021, 10:04:19 AM6/10/21
to tco...@googlegroups.com
Hi Eric,

I would suggest you update your t_coffee version. The issue with has been fixed since the following commit:

Best,
Athanasios

--
You received this message because you are subscribed to the Google Groups "Tcoffee" group.
To unsubscribe from this group and stop receiving emails from it, send an email to tcoffee+u...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/tcoffee/6725efed-762a-484f-b1e6-7411776fd874n%40googlegroups.com.
Reply all
Reply to author
Forward
0 new messages