Problem with installation using binaries

16 views
Skip to first unread message

Esteban López Tavera

unread,
Aug 22, 2022, 7:26:57 AM8/22/22
to Tcoffee
Dear T-coffee team,

So far I haven't been able to run t-coffee (expresso) locally. 
I tried to reinstall it, hoping to just use the available binaries to rule out a matter of faulty installation (because when I installed it, I got countless warnings during the compilation(s)).
However, when it tries to download any binaries, it gives errors like this:

HTTP request sent, awaiting response... 404 Not Found
2022-08-22 12:40:26 ERROR 404: Not Found.

!!!!!!! prank           : Download of prank binary failed
!!!!!!! prank           : Check Address: http://www.tcoffee.org/Packages/Binaries/plugins/macosx/prank

It seems like things have been migrated, but the installer is still looking for things under tcoffee.org, is that right?

I'd appreciate your help on how to overcome this.

Best,
Esteban

Clara Campos

unread,
Apr 16, 2024, 11:12:36 AMApr 16
to Tcoffee
Hi, 
Did you find the solution? I have a similar problem with FAMSA and T_Coffee.
Best, Clara

Cedric Notredame

unread,
Apr 16, 2024, 11:42:33 AMApr 16
to tco...@googlegroups.com

The m-coffee mode makes it possible to combine the output of a variety of multiple aligners. We try to provide as many binaries as we can, but these are not always up to date.

If one of the aligner cannot be installed, the best thing to do is to install it manually.

We will soon offer a more integrated procedure, based on conda

Cheers,

Cedric

--
You received this message because you are subscribed to the Google Groups "Tcoffee" group.
To unsubscribe from this group and stop receiving emails from it, send an email to tcoffee+u...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/tcoffee/d730ff5e-1c43-4166-ae4d-cb44df5f8f6an%40googlegroups.com.
-- 

Dr Cedric Notredame, PhD
ORCID - https://orcid.org/0000-0003-1461-0988

Reply all
Reply to author
Forward
0 new messages