Trouble sending http request to NodeRed

30 views
Skip to first unread message

Enrico Kötteritzsch

unread,
Jan 8, 2022, 6:51:32 AM (10 days ago) Jan 8
to Tasker
Hey guys
In order to transmit the alarm time from my mobile phone to NodeRed on my RPi I want to send data from tasker to my NodeRed server.
I desperately try to send just a basic test message.
I tried every combination of different setting so far for the http post action, as well is for the http request action.
So far I could pinpoint things a bit as I found out, that my setting works for "http request get" but without stating the topic "test". With stating "/test" I will get the same error as for the other two combinations with "http request post". So regardless of "/test" is added or not, the "http request post" gives me the error message as in the screenshot.
So what am I doing wrong?
I simply want to send information to my nodered server.

Screenshot_2022-01-08-12-32-45-68.jpgScreenshot_2022-01-08-12-23-59-30 (1).jpgScreenshot_2022-01-08-12-32-18-04_78c564e752295d769e9a0ddd26e8199d.jpg

I am grateful for any hint.

Cheers
Enrico
Message has been deleted

João Dias

unread,
Jan 13, 2022, 10:24:37 AM (4 days ago) Jan 13
to Tasker
Seems like you need to configure the endpoint as a POST one in Node-RED? :)

Thank you for your contact.

   Join: connect multiple devices (send pushes, remote SMS, notifications) on Android, Windows, Mac, Linux
   Tasker: customize/automate anything on your phone!
   AutoApps: add advanced functionality to Tasker via plugins

     

João Dias


Reply all
Reply to author
Forward
0 new messages