AutoVoice Alexa Skill cannot get Account Link Enabled

58 views
Skip to first unread message

Brenden M

unread,
Mar 20, 2024, 4:51:15 PMMar 20
to Tasker
Hi there,

Because I reset my phone's App Preferences for some random unrelated troubleshooting and refresh, I have run into an issue with AutoVoice in my Alexa - Tasker integration setup.

Specifically, due to a sign in loop occurring both on my Pixel 6 Pro in the Alexa app and Chrome browser on my iMac in the Echo and Alexa Skills section on the Amazon website, I am unable to reenable the Skill. I am seeing this URL load:

https://autovoicejoaomgcd.appspot.com/authorizegoogle.html?client_id=autovoiceyeahamazonsuperclientidawesoemsnesss&etc.etc.etc

Thus I am blocked from testing to see if unlinking and relinking was the step I needed to take. Before running Reset App Preferences on the OS, AutoVoice Routines and Devices were working as I expected, generally speaking.

Perhaps I am missing something...
Thanks,
__
Brenden

João Dias

unread,
Mar 21, 2024, 7:04:44 AMMar 21
to tas...@googlegroups.com
Hi. Are you able to enable that here or here?

Thank you for your contact.

   Join: connect multiple devices (send pushes, remote SMS, notifications) on Android, Windows, Mac, Linux
   Tasker: customize/automate anything on your phone!
   AutoApps: add advanced functionality to Tasker via plugins

     

João Dias


Brenden MacDonald

unread,
Mar 21, 2024, 2:06:49 PMMar 21
to tas...@googlegroups.com
Hi,

Apparently it might be related to my location in Canada. Before getting to this screen it tells me I am looking at Amazon.com and I must load Amazon.ca

The issue appears to be that Amazon is blocking me from accessing .com content and forcing me to use .ca domain or servers, which was not solely with Autovoice but occasionally is because the content is not totally equivalent..

Are you able to tick a box to say "Canada is alright, I guess!"??

Haha.

I see this:


--
You received this message because you are subscribed to a topic in the Google Groups "Tasker" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/tasker/7OLdTM1RFYc/unsubscribe.
To unsubscribe from this group and all its topics, send an email to tasker+un...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/tasker/CAG6Z%2BFdXptYa_opDOHRPZN%3DRQwPU7ORvFNk7iFq%3DgXn%3DFO372g%40mail.gmail.com.
Screenshot_20240321-110119.png

Brenden M

unread,
Mar 25, 2024, 10:02:37 PMMar 25
to Tasker
Well!

I tried changing something randomly, and it worked!

Chrome on Android etc, was now since recently blocking third party cookies. On the Google sign in link page, there was 2 cookies blocked.

As soon as I unblocked them and closed the dialog, the page instantly refreshed and I had success.

Thanks for your time and work!

João Dias

unread,
Mar 26, 2024, 5:09:45 AMMar 26
to tas...@googlegroups.com
Oh, nice! :) Glad you found it! :)
Reply all
Reply to author
Forward
0 new messages