Join - two Android devices with the same Device ID

52 views
Skip to first unread message

Manuel Holz

unread,
Nov 2, 2021, 5:44:52 PMNov 2
to Tasker
Hi.

Got a new phone and saw, that both, the old and the new one have the same device ID. Two days both appeard in the Join web app. Sometimes it was possible to send them notifications seperately, sometimes not.
Suddenly there is shown only on Android device in the device list in the web app and the Windows App. A note arrives on the new phone. When I change the device name on the old phone, it also changes in all other apps and the notes still arrive on the new phone. Very strange.

How can I get a new, independent device ID for one of the phones?
Was the problem, that Google automatically "synced" the apps after setting up the new phone?
I saw the same thing with AutoRemote, on the new phone had the same personal URL as the old one. But here it was possible to get a new independent one.

João Dias

unread,
Nov 5, 2021, 9:52:31 AMNov 5
to tas...@googlegroups.com
Yeah, the problem is that you restored one device to the other so they kept the same IDs. Are you maybe able to reset the old device? That would give it a different ID...

Thank you for your contact.

   Join: connect multiple devices (send pushes, remote SMS, notifications) on Android, Windows, Mac, Linux
   Tasker: customize/automate anything on your phone!
   AutoApps: add advanced functionality to Tasker via plugins

     

João Dias


Manuel Holz

unread,
Nov 16, 2021, 8:38:46 AM (13 days ago) Nov 16
to Tasker
Hi Joao,

thanks that worked. Got a new Device ID after resetting the old phone. But they have the same API key, is it normal?

Another question: When the phone and the PC is connected to the same network, "Note to Self" is sent twice every time to the phone by using the desktop app from Windows store. After disconnecting the phone from wifi it will be sent only once. Any idea?
MAny thanks

João Dias

unread,
Nov 17, 2021, 4:34:00 AM (12 days ago) Nov 17
to tas...@googlegroups.com
Hi. Yes, the API Key is for your account, not a specific device :)

About the other issue, does the same thing happen if you do it from the website

Manuel Holz

unread,
Nov 17, 2021, 9:04:12 AM (12 days ago) Nov 17
to Tasker
Hi,
the issue only happens via the desktop app. Also for the "Paste" command.
Via the website it works fine.

Manuel Holz

unread,
Nov 24, 2021, 11:22:05 AM (5 days ago) Nov 24
to Tasker
Hi Joao,
any suggestions regarding this issue?
The functions are nearly unuseable because of the double sending. Evertime I paste something, it pastes twice...
Reply all
Reply to author
Forward
0 new messages