Won't finish downloading fonts

945 views
Skip to first unread message

Justin Hall

unread,
Feb 24, 2012, 4:43:10 PM2/24/12
to Tagxedo
Hi, I work in a school district comprised of all Macs. We pushed out
silverlight and it is working properly but when the teachers and kids
go to use Tagxedo they click "Create" and at the bottom it just says
and sits at "Downloading fonts 25" and never gets past that. Images
won't load, like if you try to change picture to an apple it will say
it has respin successful but no image appears. They are on 10.6.8
with the latest Safari update. We have tried to use Safari, FireFox
and Google Chrome, each browser yields the same result. Anyone have
any ideas ? I can use it on my macbook that has the same updates with
no problem.

Hardy Leung

unread,
Feb 26, 2012, 2:40:37 PM2/26/12
to tag...@googlegroups.com
Please check to make sure that Silverlight is indeed correctly
installed (and a reboot will usually help) and they the plugin is not
blocked, and that the site is not blocked.
Reply all
Reply to author
Forward
0 new messages