Erros

5 views
Skip to first unread message

Monsieur Cure-dent

unread,
Jan 9, 2010, 11:03:48 AM1/9/10
to Syncman
Over the past two weeks I have started to notice that Syncman is
turning Red in the menu bar at least every day or every other day. My
password has changed once and the problem has seemed to start since
the password change. I do not have notifications set for any changes
as this is a one way sync for me (Mac Address Book --> Gmail).

Has anything changed on Google's part that may cause these errors or
do you know anything about the problem I have been experiencing?

Jeff Nichols

unread,
Jan 10, 2010, 7:36:31 PM1/10/10
to syn...@googlegroups.com
Hello,

In your case (no notifications enabled), if you click 'Open
Syncman...' when the icon is red it should show you some sort of error
message. Let me know what that says, should give me a better idea of
what's going wrong.

Jeff

Monsieur Cure-dent

unread,
Jan 11, 2010, 10:25:13 PM1/11/10
to Syncman
It is an Authentication error. I type in my correct password and away
she goes. It happens over and over and over and over. It will work for
about 12 hours and then stop.

Jeff Nichols

unread,
Jan 14, 2010, 11:03:24 AM1/14/10
to syn...@googlegroups.com
That's odd. I can't think of anything that could be causing such
behavior. I'm officially on vacation at the moment, but I'll take a
closer look once I'm back to work.

Thanks for your patience,
Jeff

--
Jeff Nichols
Wateree Software
http://wateree.net/

Monsieur Cure-dent

unread,
Jan 17, 2010, 11:30:15 PM1/17/10
to Syncman
No worries. I think the problem is that the program is not wanting to
remember the new password. I may uninstall and reinstall and see what
happens. But the problem is intermittent. So go figure.

Monsieur Cure-dent

unread,
Feb 6, 2010, 8:07:14 PM2/6/10
to Syncman
Anything? It is happening every day at every sync.

On Jan 14, 11:03 am, Jeff Nichols <j...@wateree.net> wrote:

Monsieur Cure-dent

unread,
Feb 10, 2010, 10:03:04 PM2/10/10
to Syncman
Update?

On Jan 14, 11:03 am, Jeff Nichols <j...@wateree.net> wrote:

Jeff Nichols

unread,
Feb 15, 2010, 12:16:18 PM2/15/10
to syn...@googlegroups.com
Sorry about the delay.

If you could take the following steps it would help me figure out
what's going on...

1) The next time you get the authentication error, go into the
preferences and switch to not running in the menu bar.
2) Restart Syncman
3) Start a synchronization (I guess it will again fail with an
authentication error)
4) From the menubar click Help > Send Bug Report...
5) Make a brief note so I know it refers to this issue and click 'Send'.

You could also try repairing your keychain, I've had other users have
problems with storing the password, and it usually had to do with a
corrupt keychain. Here's an article on how to repair your keychain...

http://docs.info.apple.com/article.html?path=Mac/10.4/en/mh1777.html

Thanks,
Jeff

Reply all
Reply to author
Forward
0 new messages