Projet symfony de la prod en local probleme

53 views
Skip to first unread message

Neime

unread,
Oct 12, 2011, 11:15:13 AM10/12/11
to Symfony-fr
Bonjour,

Je viens de rependre un site en symfony qui a déja été déployé en
prod.

J'essaye de l'installer en local tout fonctionne à part le fait que je
peux pas me loguer sur le site car lorsque je rentre mais bon
identifiant le navigateur cherche sans cesse.
Je n'ai pas d'erreur dans mes logs que ce soit sur php ou apache.
J'ai déja testé pas mal de chose. Je soupçonne que cela puisse dût au
fait que mon pc ne soit pas particulièrement rapide ou je ne sais quoi
qui aurait rapport avec les perfomances ( peut être apache, requete
sql ou autre), c'est un site très lourd.

Avez vous des pistes à me donner ?

Merci à vous

Mohamed Ayoub Benjelloun

unread,
Oct 15, 2011, 4:08:37 PM10/15/11
to symfo...@googlegroups.com
Bonjour,

1- essayes d'y accéder depuis ton frontend_dev.php, que te sors tu comme erreur à ce moment là?
2- Donnes nous plus d'infos sur la méthodologie que tu utilises pour ton modules d'authentification, sfGuardPlugin ou autre ?
3- Vérifies si ta route d'authentification est correcte (qu'il n'y a par exemple pas d'erreur 500 qui ressort juste après l'accès)
4- Vérifies quelle base de donnée est appelée sur l'environnement que tu utilises en local sur tes .yml
5- Vérifies que cette même base est peuplée par les données que tu utilises (login, pass)
6- Si le site est trop lourd augmentes la valeur (en secondes) max_execution_time sur ton PHP.INI.

Bon courage,


--
Vous recevez ce message, car vous êtes abonné au groupe Google Groupes Symfony-fr.
Pour envoyer un message à ce groupe, adressez un e-mail à symfo...@googlegroups.com.
Pour vous désabonner de ce groupe, envoyez un e-mail à l'adresse symfony-fr+...@googlegroups.com.
Pour plus d'options, consultez la page de ce groupe : http://groups.google.com/group/symfony-fr?hl=fr




--
-- 

Mohamed Ayoub BENJELLOUN

Chef de Département web [ EmagCom ]

Consultant Freelance [ PHP5 Technologies - Gestion de Projet]
Cv en-ligne: www.doyoubuzz.com/ayoub-benjelloun

Email: benjell...@gmail.com

Tél: +212 661 96 44 01

Skype: benjellounayoub


Neime

unread,
Oct 17, 2011, 8:36:26 AM10/17/11
to Symfony-fr
Bonjour,

Je n'ai aucune erreur sur mon frontend_dev.php
J'utilise bien le plugin sfGuardPlugin
Je n'ai pas d'erreur 500
Ma base de donnée est bien appelée et les données sont aussi
effectives sur base local
J'ai aussi modifier la valeur d'éxecution demon php.ini mais tjrs le
même problème.

J'utilise le plugin Solr de Java pour les requètes, je pense que le
problème vient de lui.

Merci à toi.

Emilien

On 15 oct, 22:08, Mohamed Ayoub Benjelloun <benjellounay...@gmail.com>
wrote:
> Bonjour,
>
> 1- essayes d'y accéder depuis ton frontend_dev.php, que te sors tu comme
> erreur à ce moment là?
> 2- Donnes nous plus d'infos sur la méthodologie que tu utilises pour ton
> modules d'authentification, sfGuardPlugin ou autre ?
> 3- Vérifies si ta route d'authentification est correcte (qu'il n'y a par
> exemple pas d'erreur 500 qui ressort juste après l'accès)
> 4- Vérifies quelle base de donnée est appelée sur l'environnement que tu
> utilises en local sur tes .yml
> 5- Vérifies que cette même base est peuplée par les données que tu utilises
> (login, pass)
> 6- Si le site est trop lourd augmentes la valeur (en secondes)
> max_execution_time sur ton PHP.INI.
>
> Bon courage,
>
> *Mohamed Ayoub BENJELLOUN*
>
> *Chef de Département web [ EmagCom ]*
> *Consultant Freelance [ PHP5 Technologies - Gestion de Projet]*
> *Cv en-ligne:www.doyoubuzz.com/ayoub-benjelloun
> *
>
> *Email: benjellounay...@gmail.com*
>
> *Tél: +212 661 96 44 01*
>
> *Skype: benjellounayoub*

Mohamed Ayoub Benjelloun

unread,
Oct 17, 2011, 6:54:20 PM10/17/11
to symfo...@googlegroups.com
Bonjour,

Le problème vient certainement de ton index SolR, vérifies qu'il est à jour.

Un tuto intéressant vers ce sens http://www.miximum.fr/tutos/192-integrer-solr-a-symfony

Bon courage
-- 

Mohamed Ayoub BENJELLOUN

Chef de Département web [ EmagCom ]

Consultant Freelance [ PHP5 Technologies - Gestion de Projet]
Reply all
Reply to author
Forward
0 new messages