Qt 5.15.5

26 views
Skip to first unread message

michael

unread,
Jul 29, 2022, 8:37:21 PMJul 29
to Subsurface Divelog
I'm running Fedora 36 and Subsurface 5.0.8. Subsurface is installed
from Dirk's copr repository.

Some program updates on my desktop want to update Qt from 5.15.3 to
5.15.5. DNF wants to remove Subsurface sue to removed dependencies. I
tried to compile Subsurface with Qt 5.15.3 but have been unsuccessful -
it fails during the libqtgeoservices_googlemaps.so section.

Dirk will you have an update soon that's compatible with Qt 5.15.5?

Just curious as I have no urgent requirement to update the programs
that install 5.15.5.

Thanks, mar

di...@hohndel.org

unread,
Jul 29, 2022, 9:41:14 PMJul 29
to subsurfac...@googlegroups.com
Yes
I'll create new builds in a week or so.

I wonder why this wouldn't be compatible, though...

/D
--
from my phone

michael

unread,
Jul 31, 2022, 5:26:55 PMJul 31
to subsurfac...@googlegroups.com
Just saw the new version. Thanks Dirk.
Reply all
Reply to author
Forward
0 new messages