Version for XP

19 views
Skip to first unread message

Manfred W.

unread,
Jul 13, 2022, 1:19:38 PMJul 13
to Subsurface Divelog
Is there a newer version than 4.5.6 available for XP ?
As Debian doesn't support IRDA anymore, I use my very old EEE-PC to read the divecomputer, then I copy the logfile to my Linux-PC.

Dirk Hohndel

unread,
Jul 13, 2022, 5:53:30 PMJul 13
to subsurfac...@googlegroups.com
Unfortunately the tools that we use to build more current versions of Subsurface all no longer support XP

/D
Reply all
Reply to author
Forward
0 new messages