No results are shown in the search by guide

20 views
Skip to first unread message

Jonathan Cuellar

unread,
Oct 30, 2020, 11:35:50 AM10/30/20
to SubjectsPlus
At this moment we update to version 4.4, but we have a problem, when looking for a guide on the page it remains blank, the url it shows is https: //my_domain/directory/control/guides/guide.php? Subject_id = 12. Can you help me check what may be causing this error?

Thanks

Charles Brown-Roberts

unread,
Oct 30, 2020, 11:59:42 AM10/30/20
to subjec...@googlegroups.com
Hello Jonathan,

If you have MySQL 5.7 you must disable ONLY_FULL_GROUP_BY permanently. Please refer to this stack overflow issue.

Also, I recommend upgrading to 4.5.1 It's more stable. 

But be sure to follow the upgrade notes in the Release Notes. 

Thanks,
Charles

On Fri, Oct 30, 2020 at 11:35 AM Jonathan Cuellar <jcautoma...@gmail.com> wrote:
At this moment we update to version 4.4, but we have a problem, when looking for a guide on the page it remains blank, the url it shows is https: //my_domain/directory/control/guides/guide.php? Subject_id = 12. Can you help me check what may be causing this error?

Thanks

--
You received this message because you are subscribed to the Google Groups "SubjectsPlus" group.
To unsubscribe from this group and stop receiving emails from it, send an email to subjectsplus...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/subjectsplus/34a21320-7a50-457d-a468-9f920e17fafen%40googlegroups.com.


--
Go Hurricanes!
Charles Brown-Roberts
Application Developer
University of Miami
http://charlesbrownroberts.com
Twitter:@CaliforniaVol

Reply all
Reply to author
Forward
0 new messages