Registration page leads to a dead link.

37 views
Skip to first unread message

Dylan Bodkin

unread,
Sep 20, 2022, 1:34:37 AM9/20/22
to SUAVE FORUM
Let the powers that be know that the registration page leads to a dead link. After one fills out the form at https://suave.stanford.edu/registration.html nothing happens. 

Emilio

unread,
Sep 20, 2022, 1:22:26 PM9/20/22
to SUAVE FORUM
Thanks for letting us know! I've fixed the links.

-Emilio

Dylan Bodkin

unread,
Sep 20, 2022, 5:20:28 PM9/20/22
to SUAVE FORUM
 Thank you Emilio. I was able to find the link that comes up after registration and just copy and pasted it but clicking it still leads to a dead link.  This is the landing page after registering.  

-----------------------------
Thanks for registering and welcome to the community! You can find the latest release of SUAVE here -- SUAVE 2.5.2 Release - March 2022 https://github.com/suavecode/SUAVE/releases/tag/2.5.2

Tutorials can be found here: https://github.com/suavecode/Tutorials/releases/tag/2.5.2

For the latest versions of SUAVE, clone our develop branch:
https://github.com/suavecode/SUAVE
Be sure to check out the guides and documentation to get started!

http://suave.stanford.edu/tutorials.html http://suave.stanford.edu/documentation.html
-----------------------------

clicking the first link just leads to this....
dead link.PNG

However, right-clicking and opening the link in a new tab works. 

-Dyl

Emilio

unread,
Sep 22, 2022, 6:45:31 PM9/22/22
to SUAVE FORUM
Hmm... I've been trying and I can't reproduce exactly what you see. I do however see that when you click it it sends you to another frame instead of fully linking.

-Emilio

Dylan Bodkin

unread,
Sep 22, 2022, 6:56:26 PM9/22/22
to SUAVE FORUM
I tested it in a different browser and got pretty much the same result. Normally I use chrome. 


Capture.PNG
Reply all
Reply to author
Forward
0 new messages