Issue 470 in struts2-jquery: <sj:a button="true" disable attribute dont work

268 views
Skip to first unread message

struts2...@googlecode.com

unread,
Mar 9, 2011, 4:12:42 AM3/9/11
to struts2...@googlegroups.com
Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 470 by jflef...@sopragroup.com: <sj:a button="true" disable
attribute dont work
http://code.google.com/p/struts2-jquery/issues/detail?id=470

What steps will reproduce the problem?
1.<sj:a button="true" disable="true"

What is the expected output? What do you see instead?
The button is not disabled

Which struts2 version?
2.2.1

Which struts2-jquery plugin version?
2.5.3

struts2...@googlecode.com

unread,
Mar 17, 2011, 7:00:13 AM3/17/11
to struts2...@googlegroups.com

Comment #1 on issue 470 by gunjan.i...@gmail.com: <sj:a button="true"

m also got the same issue. Its working for IE not for mozilla.

struts2...@googlecode.com

unread,
Mar 18, 2011, 8:06:25 AM3/18/11
to struts2...@googlegroups.com
Updates:
Status: Started
Owner: johgep
Labels: -Priority-Medium Priority-Low Component-Plugin Milestone-3.0.0

Comment #2 on issue 470 by johgep: <sj:a button="true" disable attribute
dont work
http://code.google.com/p/struts2-jquery/issues/detail?id=470

http://code.google.com/p/struts2-jquery/source/detail?r=1367

struts2...@googlecode.com

unread,
May 6, 2011, 8:08:38 AM5/6/11
to struts2...@googlegroups.com
Updates:
Status: Fixed

Comment #3 on issue 470 by johgep: <sj:a button="true" disable attribute
dont work
http://code.google.com/p/struts2-jquery/issues/detail?id=470

(No comment was entered for this change.)

struts2...@googlecode.com

unread,
Jul 27, 2012, 5:55:09 AM7/27/12
to struts2...@googlegroups.com

Comment #4 on issue 470 by jeangabr...@gmail.com: <sj:a button="true"
Same issue in 3.3.3

struts2...@googlecode.com

unread,
Dec 24, 2014, 10:36:59 PM12/24/14
to struts2...@googlegroups.com

Comment #5 on issue 470 by yon17308...@gmail.com: <sj:a button="true"
disable attribute dont work
https://code.google.com/p/struts2-jquery/issues/detail?id=470

Same in 3.7.1

--
You received this message because this project is configured to send all
issue notifications to this address.
You may adjust your notification preferences at:
https://code.google.com/hosting/settings

struts2...@googlecode.com

unread,
Jan 2, 2015, 5:59:54 AM1/2/15
to struts2...@googlegroups.com

Comment #6 on issue 470 by johgep: <sj:a button="true" disable attribute
dont work
https://code.google.com/p/struts2-jquery/issues/detail?id=470

Please create a new Issue in new github issue tracker.

https://github.com/struts-community-plugins/struts2-jquery/issues
Reply all
Reply to author
Forward
0 new messages