Re: Fatal error: require_once() [function.require]: Failed opening required 'Zend/Loader/Autoloader.php'

462 views
Skip to first unread message

@eschnou

unread,
Jun 7, 2013, 4:33:37 AM6/7/13
to storytlr...@googlegroups.com
Storytlr requires the Zend Framework to be installed on the host. This is a softaculous issue, they somehow do not take care of installing zend in their process. 

You could either:
- contact softaculous support and notify them of this issue
- try following the manual install procedure: https://github.com/storytlr/storytlr/wiki/Install%20from%20sources

-Laurent

On Friday, June 7, 2013 10:26:00 AM UTC+2, G M.M wrote:
Hi,

I'm trying to install through softaculous bt during starting, I'm getting his erro below.

Fatal error: require_once() [function.require]: Failed opening required 'Zend/Loader/Autoloader.php' (include_path='/home/twittert/public_html/book/protected/application:/home/twittert/public_html/book/protected/application/admin/models:/home/twittert/public_html/book/protected/application/api/models:/home/twittert/public_html/book/protected/application/public/models:/home/twittert/public_html/book/protected/application/pages/models:/home/twittert/public_html/book/protected/application/widgets/models:/home/twittert/public_html/book/protected/library:/home/twittert/public_html/book/protected/library/Feedcreator:/home/twittert/public_html/book/protected/library/htmLawed:.:/usr/local/php53/pear') in /home/twittert/public_html/book/protected/application/Bootstrap.php on line 21

Please can you help me what to do?
Reply all
Reply to author
Forward
0 new messages