nss and libbbuid dependencies on Openuse Leap 15.4

75 views
Skip to first unread message

Fredy Juárez Pérez

unread,
Sep 19, 2022, 10:33:49 PM9/19/22
to StarUML
Hello everibody.

I download StarUML 5.0.2 RPM for install on OpenSuse 15.4 Leap and show this dependence, i cannot resolv.

localhost:/home/fjuarez/Descargas # rpm -Uvh StarUML-5.0.2.x86_64.rpm  
error: Failed dependencies:
       libuuid is needed by StarUML-5.0.2-1.x86_64
       nss is needed by StarUML-5.0.2-1.x86_64
localhost:/home/fjuarez/Descargas #

show all dependences.

localhost:/home/fjuarez/Descargas # rpm -qp StarUML-5.0.2.x86_64.rpm --requires
/bin/sh
/bin/sh
at-spi2-core
gtk3
libXScrnSaver
libXtst
libnotify
libuuid
nss
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
xdg-utils
localhost:/home/fjuarez/Descargas #

How I di resolve this dependences.

Saludos.


StarUML

unread,
Oct 14, 2022, 8:30:09 PM10/14/22
to StarUML
Hi,

As shown in download page, only Ubuntu and Fedora are officially supported. Please note that other linux distributions are not supported.

Thanks,
StarUML Team

2022년 9월 20일 화요일 오전 11시 33분 49초 UTC+9에 fredyj...@gmail.com님이 작성:
Reply all
Reply to author
Forward
0 new messages