Problem with Mag 250 freezing

319 views
Skip to first unread message

Marin Yordanov

unread,
Feb 2, 2015, 9:19:40 AM2/2/15
to stalker-m...@googlegroups.com
Hello,

Im having a problem with mag250 freezing to black screen during the time of watching. The device stops to respond to commands from the remote control. The only solution at the moment is to be plugged out and in again from the power source to reboot and start playing again. This happens on random interwals, sometimes in 5-10 min, sometimes it can work for hours without stopping.
I noticed that the stbapp process stops working for unknown reason. Here is a log of what the device prints out:

# Event 21
STVID_SEQUENCE_INFO_EVT w 720 h 576
STVID Change AR 2
FrameRate 25000 dem 0
STVID_SEQUENCE_INFO_EVT w 720 h 576
Changed FrameRate 25000 dem 0
Event 20
# jobsEvent 21
STPTI_EVENT_BUFFER_OVERFLOW_EVT 746144 988903 993142
Event 20
stbplayer signal f
stbplayer signal f__1
ReleasePlayer
Success: Success
ext_protocol_free
TSP:ext_protocol_register_abort_fn
TSP:ext_protocol_free
stbplayer signal f OK
(!) [11688:    0.000] --> Caught signal 15 (unknown origin) <--
 (!!!)  *** WARNING [still objects in 'Window Pool'] *** [../../../lib/fusion/object.c:241 in fusion_object_pool_destroy()]
 (!!!)  *** WARNING [still objects in 'Layer Region Pool'] *** [../../../lib/fusion/object.c:241 in fusion_object_pool_destroy()]
 (!!!)  *** WARNING [still objects in 'Layer Context Pool'] *** [../../../lib/fusion/object.c:241 in fusion_object_pool_destroy()]
 (!!!)  *** WARNING [still objects in 'Surface Pool'] *** [../../../lib/fusion/object.c:241 in fusion_object_pool_destroy()]
(*) DirectFB/stgfx2: 871 starts, 837 (4/837) interrupts, 0 wait_idle, 0 wait_next, 837 idle
(*) DirectFB/stgfx2: 936 ops, 1 ops/start, 1 ops/idle, 1 starts/idle


Do you know what might be the cause of this?
Does someone encountered the same problem?

Thanks.

Aleksey Zhurbitsky

unread,
Feb 2, 2015, 9:30:09 AM2/2/15
to stalker-m...@googlegroups.com
Contact support sup...@infomir.eu

James Ormerod

unread,
May 1, 2015, 11:06:00 AM5/1/15
to stalker-m...@googlegroups.com
Hi, did you fix this?

I have the same issue.

Regards,

James

Marin Yordanov

unread,
May 1, 2015, 6:14:20 PM5/1/15
to Stalker Middleware on behalf of James Ormerod

Hello,
We did but we could not see what was the real reason. I only have some suggestions for the real cause of the problem. This could be the stalker server itself (our was custom made, two servers even) or the interaction between them or stb mag250 which were somehow sending the stop signal.
What we did is to stop one of the servers and work only with one.
Depends what is you're situation.

Regards.

--
Вы получили это сообщение, поскольку подписаны на одну из тем в группе "Stalker Middleware".
Чтобы отменить подписку на эту тему, перейдите по ссылке https://groups.google.com/d/topic/stalker-middleware/agVPiDCG0p8/unsubscribe.
Чтобы отменить подписку на эту группу и все ее темы, отправьте письмо на электронный адрес stalker-middlew...@googlegroups.com.
Чтобы отправлять сообщения в эту группу, отправьте письмо на электронный адрес stalker-m...@googlegroups.com.
Чтобы посмотреть обсуждение на веб-странице, перейдите по ссылке https://groups.google.com/d/msgid/stalker-middleware/2e64c9eb-5958-43e7-93d7-fc2b6cf2f502%40googlegroups.com.
Чтобы настроить другие параметры, перейдите по ссылке https://groups.google.com/d/optout.
Reply all
Reply to author
Forward
0 new messages