Stb Mag-250 stop playing the video files some times

755 views
Skip to first unread message

Joe Jack

unread,
Jan 18, 2013, 5:04:15 PM1/18/13
to stalker-m...@googlegroups.com
hi,
in the video club section when the movie is playing some time it shuts down and returns to live-Tv without reboting. when the movies are playing some time they stop and black screen appears for 5sec and then it start playing the Live-Tv by it self in that process the Mag-250 dont reboot. and that happen some times and some the same movie and same files plays all the way. what is the reason behind it. help is need.

Aleksey Zhurbitsky

unread,
Jan 21, 2013, 10:09:51 AM1/21/13
to stalker-m...@googlegroups.com
What protocol (Custom URL or HTTP) is used?
If "Custom URL" - please show this URL.

Joe Jack

unread,
Jan 21, 2013, 4:22:53 PM1/21/13
to stalker-m...@googlegroups.com
ffrt3 http://xyz.private123.com/media/vclubstorage1/300-2006.mkv

the above i used. it there any protocol? that give me an option of rewind fast forward pause.play./ is there any thing that when ever i play the movies from the same point where i left. because with the above protocol it plays from the beginning any time i stop it start playing from the start. thanx for the help.

Aleksey Zhurbitsky

unread,
Jan 22, 2013, 3:37:46 AM1/22/13
to stalker-m...@googlegroups.com

Joe Jack

unread,
Jan 22, 2013, 1:47:48 PM1/22/13
to stalker-m...@googlegroups.com
thank-you i will try that.

Marcos Amador Bonilla

unread,
Mar 21, 2015, 8:28:57 AM3/21/15
to stalker-m...@googlegroups.com
They also solved this problem with me is going .mkv video format after 30 minutes and returns to the menu for video store, I am using ffmpeg protocol

wiil

unread,
Jul 1, 2015, 6:38:15 PM7/1/15
to stalker-m...@googlegroups.com
I have this issue any ideas? after some time video file stop and back to list menuim not using solution im using http


thank you


regards

Aleksey Zhurbitsky

unread,
Jul 2, 2015, 4:00:50 AM7/2/15
to stalker-m...@googlegroups.com
Use ffmpeg solution and try the latest firmware 0.2.18-r11

wiil

unread,
Jul 2, 2015, 1:53:12 PM7/2/15
to stalker-m...@googlegroups.com
thanks for reply already using

tv_archive_player_solution = ffmpeg
and latest firmware version also im using stalker v 4.9.20-r2
video stop every 30 or 35 minutesand back to vod list

regards

wiil

unread,
Jul 2, 2015, 7:55:34 PM7/2/15
to stalker-m...@googlegroups.com
custom url work without issue problem is with http mode

wiil

unread,
Jul 4, 2015, 6:55:23 PM7/4/15
to stalker-m...@googlegroups.com
problem is 100% raid1 tested by me

ffmpeg stop movie at certain minutes depend of file size, without ffmpeg and without solution video file run completed

does anyone know how fix this or is impossible?

best regards


On Friday, January 18, 2013 at 5:04:15 PM UTC-5, Joe Jack wrote:

Aleksey Zhurbitsky

unread,
Jul 6, 2015, 8:45:58 AM7/6/15
to stalker-m...@googlegroups.com
tv_archive_player_solution = ffmpeg
You are talking about archive or about VOD? 

Are you shure you are using latest firmware (0.2.18-r11)?
If it is possible - show debug log from the stb.
Also try to play link in VLC.

wiil

unread,
Jul 6, 2015, 5:18:36 PM7/6/15
to stalker-m...@googlegroups.com

yes im talking about VOD
im using latest version of stalker and latest box firmware version
VLC play full video no issues
i have 2 servers 1 with raid1 the other one no raids
i tried same file in server without raids and with ffmepg and work perfect
so issue is not in stalker setup.
also i cant make debug because my boxes are updated ove http and seems infomir donw allow now to update boxes with usb as i get warning message in box whe try to update with usb
so after many tests i just saw that issue is with raid1 100% i was checking here and one guy had same issue with temporary links sometime ago


best regards

Aleksey Zhurbitsky

unread,
Jul 7, 2015, 6:09:58 AM7/7/15
to stalker-m...@googlegroups.com
so after many tests i just saw that issue is with raid1
In this case, we do not know how we can help you. 
Reply all
Reply to author
Forward
0 new messages