JRE6_Update24にともなうエラーについて

181 views
Skip to first unread message

a_nak...@ybb.ne.jp

unread,
Mar 5, 2011, 4:13:16 AM3/5/11
to sqs-...@googlegroups.com
SQSユーザーズ 様
 
木更津高等学校の中里と申します。
201134日に確認した現象ですが,SourceEditorMarkReaderともに実行できなくなりました。
JRE6 Update23からJRE6 Update24にアップデートしたことが原因だと思います。
 
とりあえずの対策として,
WindowsのコントロールパネルからJRE6 Update24をアンインストールすることによって実行が可能になりましたので報告いたします。
 
今回のエラーの原因とJRE6 Update24でも実行可能にするにはどうすればよいのでしょうか?
お教え願えればと思います。

kaoru.mori

unread,
Mar 5, 2011, 5:26:22 AM3/5/11
to sqs-users
森です。
私の環境でも、この現象が発生しました。
中里様と同様に、Java Update24よりも古いバージョンで実行させる回避策を取っています。
解決策については、まだわかっていないのですが、何かわかりましたら
このMLで情報を共有したいと思います。
よろしくお願いいたします。
Reply all
Reply to author
Forward
0 new messages