For those who can't login

564 views
Skip to first unread message

Carlos Martín Arnillas

unread,
Nov 26, 2016, 5:14:40 PM11/26/16
to SQL Buddy
I've uploaded a fixed version compatible with PHP 7 (Was the reason of all those login errors).
Old version of SQL Buddy are using "mysql" instead of "mysqli"


I've added also new MySQL 5.7 new column types.

If you find bugs, you can report them on the GitHub page.

Thanks, and happy coding!

Farid Zenon

unread,
Dec 21, 2016, 6:51:06 PM12/21/16
to SQL Buddy
Thank You!

Remi Grumeau

unread,
Jan 12, 2017, 9:55:34 AM1/12/17
to SQL Buddy
Hi Carlos!

Is this PHP7+ fixes the security issue explained here ?


Remi
Reply all
Reply to author
Forward
0 new messages