Sphinx 4 broke sphinxcontrib-inkscapeconverter ?

26 views
Skip to first unread message

Josue Andrade Gomes

unread,
Aug 4, 2021, 2:04:30 PMAug 4
to sphinx...@googlegroups.com

Hi,

After updating to Sphinx 4.1.2 from 3.5.4 I got this error

$ sphinx-build -b latex -a -E source output
Running Sphinx v4.1.2
loading translations [en]... done

Extension error:
Could not import extension sphinxcontrib.inkscapeconverter (exception: cannot import name 'ENOENT' from 'sphinx.util.osutil' (/home/josue/.local/lib/python3.8/site-packages/sphinx/util/osutil.py))

Ideas?

Thanks & regards
josue

Josué Andrade Gomes

unread,
Aug 4, 2021, 2:18:09 PMAug 4
to sphinx-users
Never mind. Forgot to update sphinxcontrib-svg2pdfconverter.

Jolean Mclean

unread,
Aug 4, 2021, 7:23:37 PMAug 4
to sphinx...@googlegroups.com
im not quite sure 

--
You received this message because you are subscribed to the Google Groups "sphinx-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to sphinx-users...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/sphinx-users/86c97b29-54c7-483d-9bc0-62974fa3a101n%40googlegroups.com.
Reply all
Reply to author
Forward
0 new messages