Installing Spdy on CentOS using Apache 2.4 and OpenSSL 1.0R30. Is it possible?

174 views
Skip to first unread message

Guitar Man

unread,
Mar 20, 2015, 5:59:53 PM3/20/15
to spdy...@googlegroups.com
I want to install the mod_spdy, however, the Linux is displaying that I do not have the module mod_ssl installed and the Apache 2.4. This is very strange, because if you look below, the Apache 2.4 is installed.

Someone know how to solve this issue?

root@server1 [/usr/local/src]# uname -a
Linux server1.musiconline.com.br 2.6.32-431.20.3.el6.x86_64 #1 SMP Thu Jun 19 21:14:45 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux

root@server1 [/usr/local/src]# rpm -U mod-spdy-*.rpm
warning: mod-spdy-beta_current_x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID 7fac5991: NOKEY
error: Failed dependencies:
        httpd >= 2.2.4 is needed by mod-spdy-beta-0.9.4.3-420.x86_64
        mod_ssl >= 2.2 is needed by mod-spdy-beta-0.9.4.3-420.x86_64

root@server1 [/etc/httpd/conf]# openssl version -a
OpenSSL 1.0.1e-fips 11 Feb 2013
built on: Tue Jan 20 17:30:05 UTC 2015
platform: linux-x86_64


Thanks a lot!
Reply all
Reply to author
Forward
0 new messages