ecell3-session-monitor command not found

40 views
Skip to first unread message

such...@gmail.com

unread,
Mar 28, 2015, 6:26:00 PM3/28/15
to spatiocy...@googlegroups.com
Hello.
On mac, I followed the first two steps to completion by exactly implementing the commands on spatiocyte website.
1. "curl ...."
2. "sh -x ...."

After a successful installation, I was prompted to close terminal and re-start, which I did. But, "ecell3-session-monitor" throws a "command not found" error. I'm using OS X Mavericks 10.9.5, any help?

Thanks much.

such...@gmail.com

unread,
Mar 28, 2015, 6:56:24 PM3/28/15
to spatiocy...@googlegroups.com, such...@gmail.com
Update: I tracked down where spatiocyte got installed. I found it in ~/wrk/spatiocyte. I found the ecell3-session-monitor, but upon running it I see it is unable to find the ecell.ecs file. I looked for this file in the file explorer and didn't find it. I also added the spatiocyte install location into the LD_LIBRARY_PATH in my .profile. Any suggestions?

Best Regards.

Satya Arjunan

unread,
Mar 28, 2015, 7:42:56 PM3/28/15
to such...@gmail.com, spatiocy...@googlegroups.com
Hi there,

I think there may be some issues with your installation since the Session Monitor and other libraries were not found in your execution and library paths. Can you send the output messages in the terminal once you type "sh -x ..."? I can help you better when I have that information.

Best,
satya



--
You received this message because you are subscribed to the Google Groups "Spatiocyte Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to spatiocyte-use...@googlegroups.com.
Visit this group at http://groups.google.com/group/spatiocyte-users.
To view this discussion on the web visit https://groups.google.com/d/msgid/spatiocyte-users/812dcbf5-d410-4051-a9bb-de29398b207c%40googlegroups.com.

For more options, visit https://groups.google.com/d/optout.

Nayana G B

unread,
May 5, 2022, 3:17:04 AMMay 5
to Spatiocyte Users
Hi,
I could create spatiocyte and ecell4 in the kitematic. But Access URL is not visible in Kitematic when I execute spatiocyte, which is required for UltraVNC viewer. I tried connecting through hostname and port, but failed to connect to the server. Please let me know where am I going wrong.
Thank you.

Regards,
Nayana

Satya Arjunan

unread,
May 6, 2022, 2:11:36 AMMay 6
to Nayana G B, Spatiocyte Users
Hi Nayana,

I have not used kitematic before so I am unable to help you with this issue. Have you tried installing it on a local computer?

Kind regards,
Satya


Reply all
Reply to author
Forward
0 new messages