can't bring spatialkit to show postgis-data

96 views
Skip to first unread message

Rosita Bluhm

unread,
Aug 5, 2014, 11:37:45 AM8/5/14
to spati...@googlegroups.com
Hi,

I am using SpatialKit to test and we are very interested in using it. Unfortunately I was not lucky with it at all. I think that all of our postgis-data should be okay. So if there is no comment about the geometry type popping up, then I get a message telling me that Geometry is out of boundaries. I defined those boundaries or extent very wide, but that doesn't help to solve the Problem. Finally it loads the Featureclass with any records.

Cristian Olguín Avila

unread,
Aug 5, 2014, 1:03:35 PM8/5/14
to spati...@googlegroups.com
did you load your layers with spatialkit??
bye



--
You received this message because you are subscribed to the Google Groups "SpatialKit" group.
To unsubscribe from this group and stop receiving emails from it, send an email to spatialkit+...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Rosita Bluhm

unread,
Aug 6, 2014, 8:57:07 AM8/6/14
to spati...@googlegroups.com
Hello,

I can add some more pictures. Yes I am using SpatialKit.


And the next message is popping up like this:

Regards, Rosita


Cristian Olguín Avila

unread,
Aug 6, 2014, 9:02:37 AM8/6/14
to spati...@googlegroups.com

Did you load or save your layers in your database with spatialkit?

Rosita Bluhm

unread,
Aug 8, 2014, 11:32:44 AM8/8/14
to spati...@googlegroups.com
Hi Cristian,

I cannot save data with spatialKit and I cannot load data with spatialKit. I am trying different postgis-Versions. There are even different error-message popping up. And if no one shows up, the table is created but has no data in it.

What is the right version to use? Which one should work? Shapefile or Geodatabase?

Regards.
Rosita

Cristian Olguín Avila

unread,
Aug 8, 2014, 2:12:40 PM8/8/14
to spati...@googlegroups.com

Hi. If I'm not wrong, first do you have to upload layers with spatialkit to your database, then you can load with spatialkit, even I use a custom reference system.
And I think.. versión spatialkit 4, with postgres 9.x and postgis 2.x..
Or spatialkit 3.x, with postgres 8.x

Bye

--

Rosita Bluhm

unread,
Aug 11, 2014, 8:13:54 AM8/11/14
to spati...@googlegroups.com
Hi Cristian,

so I have tried again. I use postgres 9.1 with postgis 2.0. SpatialKit 4.0 with ArcGIS 10.2.1. I have created a points featureclass or a shapefile (tried both) and created a few points in it. I add the pictures from my screen:

The table in the database is created, but never has records. I think that everything looks quite ok in the database, I would only think that an ID-Field should be created, which is not.

Do have any idea?

Regards, Rosita

Felipe Buccioni

unread,
Nov 12, 2014, 5:24:30 PM11/12/14
to spati...@googlegroups.com

This is an error because the coordinates uses the numeric decimal separator used by regional definition. A little workaround is change the decimal separator for . in the Region settings and this will fix the problem. recently I post the bug.
Reply all
Reply to author
Forward
0 new messages