Determing spatialite version

24 views
Skip to first unread message

Jim

unread,
Sep 7, 2021, 12:21:42 PM9/7/21
to SpatiaLite Users

I think I'm loosing it.

Can someone give me a quick coding example for getting the Spatialite version?

I want to use BufferOptions but I not sure I have the correct version.

Regards,
Jim

a.fu...@lqt.it

unread,
Sep 7, 2021, 12:32:32 PM9/7/21
to spatiali...@googlegroups.com
SELECT spatialite_version();

Jim

unread,
Sep 7, 2021, 12:51:52 PM9/7/21
to SpatiaLite Users
Sandro,

As usual, my thanks.

Could you point me to the Spatialite 5.0.1 ".so" file for Android? 

Seems I have 4,4,9-topo-1.

Regards,
Jim




On Tuesday, September 7, 2021 at 9:32:32 AM UTC-7 sandro furieri wrote:
SELECT spatialite_version();

a.fu...@lqt.it

unread,
Sep 7, 2021, 1:05:21 PM9/7/21
to spatiali...@googlegroups.com
On Tue, 7 Sep 2021 09:51:52 -0700 (PDT), Jim wrote:
> Could you point me to the Spatialite 5.0.1 ".so" file for Android?
>
> Seems I have 4,4,9-topo-1.
>

Sorry but my very limited skills just cover Windows and Linux.
I personally haven't the slightest idea about any eventual
porting to Android.

May well be that someone else reading this mailing list
could possibly help you.

hint: post a new message with a more specific object

bye Sandro
Reply all
Reply to author
Forward
0 new messages