Ubuntu 22.04 issue with SparkSDR.2.0.33

63 views
Skip to first unread message

Andrew Cowan

unread,
Sep 19, 2022, 12:22:25 PM9/19/22
to SparkSDR
All,

I am using an older version of Ubuntu 22.04 to support some other software.
When I install 2.0.33 errors below  so just just reinstalled 2.0.24,


sudo apt install /home/sdr/Downloads/SparkSDR.2.0.33.linux-arm64.deb
Reading package lists... Done
Building dependency tree      
Reading state information... Done
Note, selecting 'sparksdr:arm64' instead of '/home/sdr/Downloads/SparkSDR.2.0.33.linux-arm64.deb'
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
 sparksdr:arm64 : Depends: libc6:arm64 but it is not installable
                  Depends: libgcc1:arm64 but it is not installable
                  Depends: libgssapi-krb5-2:arm64 but it is not installable
                  Depends: libstdc++6:arm64 but it is not installable
                  Depends: zlib1g:arm64 but it is not installable
                  Depends: libssl3:arm64 but it is not installable or
                           libssl1.1:arm64 but it is not installable or
                           libssl1.0.2:arm64 but it is not installable or
                           libssl1.0.1:arm64 but it is not installable or
                           libssl1.0.0:arm64 but it is not installable or
                           libssl0.9.8:arm64 but it is not installable
                  Depends: libicu72:arm64 but it is not installable or
                           libicu71:arm64 but it is not installable or
                           libicu70:arm64 but it is not installable or
                           libicu69:arm64 but it is not installable or
                           libicu68:arm64 but it is not installable or
                           libicu67:arm64 but it is not installable or
                           libicu66:arm64 but it is not installable or
                           libicu65:arm64 but it is not installable or
                           libicu64:arm64 but it is not installable or
                           libicu63:arm64 but it is not installable or
                           libicu62:arm64 but it is not installable or
                           libicu61:arm64 but it is not installable or
                           libicu60:arm64 but it is not installable or
                           libicu59:arm64 but it is not installable or
                           libicu58:arm64 but it is not installable or
                           libicu57:arm64 but it is not installable or
                           libicu56:arm64 but it is not installable or
                           libicu55:arm64 but it is not installable or
                           libicu54:arm64 but it is not installable or
                           libicu53:arm64 but it is not installable or
                           libicu52:arm64 but it is not installable
                  Depends: libportaudio2:arm64 but it is not installable
E: Unable to correct problems, you have held broken packages.

Thanks
Andrew

ahop...@googlemail.com

unread,
Sep 19, 2022, 12:47:50 PM9/19/22
to SparkSDR
Hi Andrew,
I've not seen that before, what are you installing on? is it an arm processor?
73 Alan M0NNB

Reply all
Reply to author
Forward
0 new messages