on the subject of language breaking

29 views
Skip to first unread message

김성현

unread,
Jul 29, 2022, 4:26:45 PM7/29/22
to SonoBus Users
I am a Korean user.
This is my first time using this program.
The first time you run it, the language is set to "System Defaults", but the language is broken as shown in the first picture.
My system language is "Korean".
However, if you set the language to "Korean" manually, it will be displayed normally as shown in the second picture.
I think it will be a big challenge for people who install it for the first time.
Can I solve this problem?
CleanShot 2022-07-30 at 05.25.37@2x.pngCleanShot 2022-07-30 at 05.26.01@2x.png

Jesse Chappell

unread,
Jul 29, 2022, 4:29:51 PM7/29/22
to 김성현, SonoBus Users
I think I know what is going on there... I need to recognize earlier that the correct font needs to be used when Korean is the system default language. Thanks for reporting this!

Jesse


--
You received this message because you are subscribed to the Google Groups "SonoBus Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to sonobus-user...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/sonobus-users/f592a095-a643-4e7c-a798-1b36bad0b1bdn%40googlegroups.com.

김성현

unread,
Jul 30, 2022, 8:43:25 AM7/30/22
to Jesse Chappell, SonoBus Users
Thank you! 

2022년 7월 30일 (토) 오전 5:29, Jesse Chappell <je...@sonosaurus.com>님이 작성:

김성현 (그룹엠)

unread,
Nov 6, 2022, 6:07:09 AM11/6/22
to SonoBus Users
I think it's similar to this problem, but the language is broken in the plug-in such as AU or vst as below.

CleanShot 2022-11-06 at 20.06.20@2x.pngCleanShot 2022-11-06 at 20.06.30@2x.png

2022년 7월 30일 토요일 오후 9시 43분 25초 UTC+9에 김성현님이 작성:
Reply all
Reply to author
Forward
0 new messages