Sonobus 1.4.6 with Protools

65 views
Skip to first unread message

Janar Paeglis

unread,
Oct 24, 2021, 8:44:46 AM10/24/21
to SonoBus Users
Hello!

Is it only my problem or others have same issue, but Sonobus 1.4.6 does not work as plugin in Protools 2021.7 ?
When I start Protools it says "sonobus 64-bit plugin is not supported" and moves it to "unused" folder.  
I dont have installers of 1.4.5 or 1.4.4, but old 1.3.2 is working.
My OS is Catalina,  v10.15.7

Any solution please!


Jesse Chappell

unread,
Oct 29, 2021, 10:39:08 AM10/29/21
to Janar Paeglis, SonoBus Users
I don't have that issue here and haven't received other reports about
it... have you tried deleting the plugin, re-downloading 1.4.6 from
sonobus.net again and re-installing?

Jesse
> --
> You received this message because you are subscribed to the Google Groups "SonoBus Users" group.
> To unsubscribe from this group and stop receiving emails from it, send an email to sonobus-user...@googlegroups.com.
> To view this discussion on the web visit https://groups.google.com/d/msgid/sonobus-users/fb6f4961-74f2-4329-9fbf-c51ec7a85087n%40googlegroups.com.

Janar Paeglis

unread,
Oct 29, 2021, 12:22:35 PM10/29/21
to SonoBus Users
Hello!

Yes, I tried deleting of pugin, did re-installing and deleted Protools preferences also. But with no result. 
Anyway, I upgraded my op-system onto Big Sur and Sonobus plugin started to work.  

So, for the moment the issue is solved.

thanks,
Janar

Lawrence Fine

unread,
Oct 30, 2021, 12:19:54 PM10/30/21
to Jesse Chappell, Janar Paeglis, SonoBus Users
AHA!

I checked my audio in AND OUT! The in was the M-Audio but the OUT was internal headphones!

I assigned in and out to the 192/6 and WE"REE OPEN!



--
Live well! No matter how long or short that may be!
peace and love - - - - - - - - - l

Jesse Chappell

unread,
Oct 30, 2021, 12:35:10 PM10/30/21
to Lawrence Fine, Janar Paeglis, SonoBus Users
Ok, so mixing and matching the default input and output device was the thing causing the crash…. I will try to reproduce that here…

Jesse

katz...@gmail.com

unread,
Oct 30, 2021, 12:41:06 PM10/30/21
to Jesse Chappell, Lawrence Fine, Janar Paeglis, SonoBus Users
In my case unfortunately I have both Output and Input set to the Quantum audio interface.

Sent from my iPhone

On Oct 30, 2021, at 12:35 PM, Jesse Chappell <je...@sonosaurus.com> wrote:



Jesse Chappell

unread,
Oct 30, 2021, 1:11:48 PM10/30/21
to katz...@gmail.com, SonoBus Users
Fabio, 
Have you tried experimenting with some other options (built-in audio, etc), just to see if it makes a difference? Did removing the SonoBus folder in ~Library/Application Support/ make any difference?

Jesse

Lawrence Fine

unread,
Oct 30, 2021, 1:13:59 PM10/30/21
to Fabio Katz, Jesse Chappell, Janar Paeglis, SonoBus Users
I had my output manually set - live and learn ;-)  - glad I was able to give input Jesse. Enjoyed my first session today :-)

katz...@gmail.com

unread,
Oct 30, 2021, 2:25:26 PM10/30/21
to Jesse Chappell, SonoBus Users
Jesse,

Yes I did try both of your suggestions, no luck.

I forgot to say that the standalone app worked fine on Big Sur, it started crashing on launch after installing Monterey.

Fabio

Sent from my iPhone

On Oct 30, 2021, at 1:11 PM, Jesse Chappell <je...@sonosaurus.com> wrote:



Jesse Chappell

unread,
Oct 30, 2021, 2:46:04 PM10/30/21
to katz...@gmail.com, SonoBus Users
Ok, I haven’t tried on Monterey yet, but I’ve heard others have with no issues. So it must be a strange combination of things exposing a hidden issue. 

Jesse 

Fabio Katz

unread,
Oct 31, 2021, 5:53:33 PM10/31/21
to Jesse Chappell, SonoBus Users
Good news!  I had Dark mode selected.  I switched to Light and Sonobus standalone finally launched fine.  Then I switched back to Dark and it still works fine.

It did solve my issue and it might give you some one more data point to understand what was going on :-)

Thanks for your help!
Fabio

Jesse Chappell

unread,
Oct 31, 2021, 5:54:34 PM10/31/21
to Fabio Katz, SonoBus Users

katz...@gmail.com

unread,
Oct 31, 2021, 6:31:42 PM10/31/21
to Jesse Chappell, SonoBus Users
Right, especially Dark mode causing trouble in  Halloween 🎃 😂 

Sent from my iPhone

On Oct 31, 2021, at 5:54 PM, Jesse Chappell <je...@sonosaurus.com> wrote:



David Tarlo

unread,
Oct 31, 2021, 6:47:49 PM10/31/21
to katz...@gmail.com, Jesse Chappell, SonoBus Users

Lawrence Fine

unread,
Oct 31, 2021, 9:51:27 PM10/31/21
to Fabio Katz, Jesse Chappell, SonoBus Users
Similarly, I have my audio preferences input / output mixed again and SonoBus still opens.


On Sun, Oct 31, 2021 at 6:31 PM <katz...@gmail.com> wrote:
Reply all
Reply to author
Forward
0 new messages