installation error

52 views
Skip to first unread message

Camilo Wartenberg

unread,
Apr 13, 2014, 7:48:54 PM4/13/14
to social...@googlegroups.com

Hi,


I am trying to create a new app with gem 'social_stream' and following guide from http://social-stream.dit.upm.es/started/


I get the following error when doing 'rails generate social_stream:install'

could someone help me please?


thank you,



btv1/config/environments/development.rb:1:in `<top (required)>': undefined method `configure' for #<Btv1::Application:0x007fa96f0b8180> (NoMethodError)

from /Users/camilowartenberg/.rbenv/versions/2.1.1/lib/ruby/gems/2.1.0/gems/polyglot-0.3.4/lib/polyglot.rb:65:in `require'

from /Users/camilowartenberg/.rbenv/versions/2.1.1/lib/ruby/gems/2.1.0/gems/polyglot-0.3.4/lib/polyglot.rb:65:in `require'

from /Users/camilowartenberg/.rbenv/versions/2.1.1/lib/ruby/gems/2.1.0/gems/activesupport-3.2.13/lib/active_support/dependencies.rb:251:in `block in require'

from /Users/camilowartenberg/.rbenv/versions/2.1.1/lib/ruby/gems/2.1.0/gems/activesupport-3.2.13/lib/active_support/dependencies.rb:236:in `load_dependency'

from /Users/camilowartenberg/.rbenv/versions/2.1.1/lib/ruby/gems/2.1.0/gems/activesupport-3.2.13/lib/active_support/dependencies.rb:251:in `require'

from /Users/camilowartenberg/.rbenv/versions/2.1.1/lib/ruby/gems/2.1.0/gems/railties-3.2.13/lib/rails/engine.rb:571:in `block in <class:Engine>'

from /Users/camilowartenberg/.rbenv/versions/2.1.1/lib/ruby/gems/2.1.0/gems/railties-3.2.13/lib/rails/initializable.rb:30:in `instance_exec'

from /Users/camilowartenberg/.rbenv/versions/2.1.1/lib/ruby/gems/2.1.0/gems/railties-3.2.13/lib/rails/initializable.rb:30:in `run'

from /Users/camilowartenberg/.rbenv/versions/2.1.1/lib/ruby/gems/2.1.0/gems/railties-3.2.13/lib/rails/initializable.rb:55:in `block in run_initializers'

from /Users/camilowartenberg/.rbenv/versions/2.1.1/lib/ruby/gems/2.1.0/gems/railties-3.2.13/lib/rails/initializable.rb:54:in `each'

from /Users/camilowartenberg/.rbenv/versions/2.1.1/lib/ruby/gems/2.1.0/gems/railties-3.2.13/lib/rails/initializable.rb:54:in `run_initializers'

from /Users/camilowartenberg/.rbenv/versions/2.1.1/lib/ruby/gems/2.1.0/gems/railties-3.2.13/lib/rails/application.rb:136:in `initialize!'

from /Users/camilowartenberg/Development/tutor/tutor2/buscotutor2/btv1/config/environment.rb:5:in `<top (required)>'

from /Users/camilowartenberg/.rbenv/versions/2.1.1/lib/ruby/gems/2.1.0/gems/polyglot-0.3.4/lib/polyglot.rb:65:in `require'

from /Users/camilowartenberg/.rbenv/versions/2.1.1/lib/ruby/gems/2.1.0/gems/polyglot-0.3.4/lib/polyglot.rb:65:in `require'

from /Users/camilowartenberg/.rbenv/versions/2.1.1/lib/ruby/gems/2.1.0/gems/activesupport-3.2.13/lib/active_support/dependencies.rb:251:in `block in require'

from /Users/camilowartenberg/.rbenv/versions/2.1.1/lib/ruby/gems/2.1.0/gems/activesupport-3.2.13/lib/active_support/dependencies.rb:236:in `load_dependency'

from /Users/camilowartenberg/.rbenv/versions/2.1.1/lib/ruby/gems/2.1.0/gems/activesupport-3.2.13/lib/active_support/dependencies.rb:251:in `require'

from /Users/camilowartenberg/.rbenv/versions/2.1.1/lib/ruby/gems/2.1.0/gems/railties-3.2.13/lib/rails/application.rb:103:in `require_environment!'

from /Users/camilowartenberg/.rbenv/versions/2.1.1/lib/ruby/gems/2.1.0/gems/railties-3.2.13/lib/rails/commands.rb:25:in `<top (required)>'

from bin/rails:8:in `require'

from bin/rails:8:in `<main>'

Guy Eli

unread,
Apr 15, 2014, 1:28:59 PM4/15/14
to social...@googlegroups.com
just use the example project here:
Reply all
Reply to author
Forward
0 new messages