Problem encountered when using auto-complete

67 views
Skip to first unread message

F.YE

unread,
Dec 19, 2012, 10:30:11 AM12/19/12
to smart-...@googlegroups.com
Transfer from yasnippet-bundle to yasnippet because the latter is easier to expand. But with yasnippet, one could not use "TAB" to complete the words provided by ac-dict (from auto-complete, also a fancy tool of which I fond a lot) while with yasnippet-bundle everything's OK. It's very embarrassing only to use "RET"(enter) to keep auto-complete working. Therefore, I wonder that out there might be somewhere a bug or something. The version of yasnippet I'm using is the lastest, I mean the very up-to-date. The version yasnippet-bundle is yasnippet-bundle-0.6.1c, which's also the lastest, it seems there's no more new bundle version. 

Thanks in advance for any possible help. 
Reply all
Reply to author
Forward
0 new messages