Re: [smallpicture-user] Digest for smallpicture-user@googlegroups.com - 2 updates in 1 topic

13 views
Skip to first unread message

Donald Hodges

unread,
Jun 28, 2018, 10:48:26 AM6/28/18
to smallpic...@googlegroups.com

Here's the screenshot from before the error to the end.

 

850.866.1032 Don Mobile
850.319.3089 Dianne Mobile

On Wed, Jun 27, 2018 at 8:43 PM, <smallpic...@googlegroups.com> wrote:
Donald Hodges <donh...@gmail.com>: Jun 27 03:50PM -0700

LO2 came back up, but no outline or cursor, just the tabs(which I can
select) and the text box. The OPML viewer works so the data is there. All
your other apps working as expected. My twitter id is donhodges
 
I use LO2 to record medical visits, have a backup, but LO2 has been my
master record.
Dave Winer <da...@smallpicture.com>: Jun 27 07:16PM -0400

Open the JavaScript console. If there are errors take a screen shot and
post it to the list.
 
 
 
You received this digest because you're subscribed to updates for this group. You can change your settings on the group membership page.
To unsubscribe from this group and stop receiving emails from it send an email to smallpicture-user+unsubscribe@googlegroups.com.

Dave Winer

unread,
Jun 28, 2018, 10:59:30 AM6/28/18
to smallpic...@googlegroups.com
Okay I sort of see what the problem is, but at the same time it's hard to know what the problem is. It seems as if you and LO2 are caught between a browser company changing the rules on us. ;-(

I suspect this is going to happen more and more. 

Anyway, I made a small change that might fix this problem. Do a hard reload of the app, make sure you're seeing v1.7.1 in the upper right corner. Let me know if it works. If it doesn't, repeat the drill with the screen shot of the JavaScript console.

On Thu, Jun 28, 2018 at 10:48 AM Donald Hodges <donh...@gmail.com> wrote:

Here's the screenshot from before the error to the end.

 

850.866.1032 Don Mobile
850.319.3089 Dianne Mobile

On Wed, Jun 27, 2018 at 8:43 PM, <smallpic...@googlegroups.com> wrote:
Donald Hodges <donh...@gmail.com>: Jun 27 03:50PM -0700

LO2 came back up, but no outline or cursor, just the tabs(which I can
select) and the text box. The OPML viewer works so the data is there. All
your other apps working as expected. My twitter id is donhodges
 
I use LO2 to record medical visits, have a backup, but LO2 has been my
master record.
Dave Winer <da...@smallpicture.com>: Jun 27 07:16PM -0400

Open the JavaScript console. If there are errors take a screen shot and
post it to the list.
 
 
 
You received this digest because you're subscribed to updates for this group. You can change your settings on the group membership page.
To unsubscribe from this group and stop receiving emails from it send an email to smallpicture-u...@googlegroups.com.

--
How to ask for help with software: http://scripting.com/2014/03/19/howToAskForHelpWithSoftware.html
 
Fargo docs: http://fargo.io/docs/
 
Mail list: https://groups.google.com/d/forum/smallpicture-user?hl=en

Donald Hodges

unread,
Jun 28, 2018, 3:07:50 PM6/28/18
to smallpicture-user

Looks like a Chrome issue. In Chrome my new load is v1.7.0 and same problem.  In Safari it's 1.7.1 and ...It works!

Thats a bummer because my easy chair browser is a Chromebook. (I know, but they are so cheap for a nice screen.)
 
i think the shot from 1.7.0 is the same










On Thursday, June 28, 2018 at 9:59:30 AM UTC-5, Dave Winer wrote:
Okay I sort of see what the problem is, but at the same time it's hard to know what the problem is. It seems as if you and LO2 are caught between a browser company changing the rules on us. ;-(

I suspect this is going to happen more and more. 

Anyway, I made a small change that might fix this problem. Do a hard reload of the app, make sure you're seeing v1.7.1 in the upper right corner. Let me know if it works. If it doesn't, repeat the drill with the screen shot of the JavaScript console.

On Thu, Jun 28, 2018 at 10:48 AM Donald Hodges <donh...@gmail.com> wrote:

Here's the screenshot from before the error to the end.

 

850.866.1032 Don Mobile
850.319.3089 Dianne Mobile

On Wed, Jun 27, 2018 at 8:43 PM, <smallpic...@googlegroups.com> wrote:
Donald Hodges <donh...@gmail.com>: Jun 27 03:50PM -0700

LO2 came back up, but no outline or cursor, just the tabs(which I can
select) and the text box. The OPML viewer works so the data is there. All
your other apps working as expected. My twitter id is donhodges
 
I use LO2 to record medical visits, have a backup, but LO2 has been my
master record.
Dave Winer <da...@smallpicture.com>: Jun 27 07:16PM -0400

Open the JavaScript console. If there are errors take a screen shot and
post it to the list.
 
 
 
You received this digest because you're subscribed to updates for this group. You can change your settings on the group membership page.
To unsubscribe from this group and stop receiving emails from it send an email to smallpicture-u...@googlegroups.com.

Dave Winer

unread,
Jun 28, 2018, 3:09:36 PM6/28/18
to smallpic...@googlegroups.com
The problem isn't fixed in 1.7.0, so of course the behavior is the same. 

You need to find out how to force a reload in your browser, and then do it.

Dave



On Thu, Jun 28, 2018 at 3:07 PM Donald Hodges <donh...@gmail.com> wrote:

Looks like a Chrome issue. In Chrome my new load is v1.7.0 and same problem.  In Safari it's 1.7.1 and ...It works!

Thats a bummer because my easy chair browser is a Chromebook. (I know, but they are so cheap for a nice screen.)
 
i think the shot from 1.7.0 is the same









On Thursday, June 28, 2018 at 9:59:30 AM UTC-5, Dave Winer wrote:
Okay I sort of see what the problem is, but at the same time it's hard to know what the problem is. It seems as if you and LO2 are caught between a browser company changing the rules on us. ;-(

I suspect this is going to happen more and more. 

Anyway, I made a small change that might fix this problem. Do a hard reload of the app, make sure you're seeing v1.7.1 in the upper right corner. Let me know if it works. If it doesn't, repeat the drill with the screen shot of the JavaScript console.

On Thu, Jun 28, 2018 at 10:48 AM Donald Hodges <donh...@gmail.com> wrote:

Here's the screenshot from before the error to the end.

 

850.866.1032 Don Mobile
850.319.3089 Dianne Mobile

On Wed, Jun 27, 2018 at 8:43 PM, <smallpic...@googlegroups.com> wrote:
Reply all
Reply to author
Forward
0 new messages