not understanding something fundamental

130 views
Skip to first unread message

jsf

unread,
May 14, 2015, 6:46:09 PM5/14/15
to Smallpicture User
I am in fargo.io

I have created an outline named 'client faq outline'

while it's open, i have gone into 'file' menu and clicked 'name outline'

I know, supposedly, have published this outline at msdsfaq.smallpict.com

i know the name has been created since I cannot re-create it (it is 'taken')

When i try to open a browser window for msdsfaq.smallpict.com i get the text below. 

WHat am I doing wrong?

Thanks in advance!

Joshua

  • Code: NoSuchKey
  • Message: The specified key does not exist.
  • Key: users/msdsfaq/index.html
  • RequestId: E816815F4F1E56F0
  • HostId: ChgJdp3M/8v4Mfw1M32dDW2F3Yyu0F/vYstHnENDiJNkvfSPL00x7Lgz+G/VtGjp

An Error Occurred While Attempting to Retrieve a Custom Error Document

  • Code: NoSuchKey
  • Message: The specified key does not exist.
  • Key: error.html

Dave Winer

unread,
May 14, 2015, 6:58:34 PM5/14/15
to smallpic...@googlegroups.com
Try this..

1. Click the tab for the outline, client faq outline.

2. Choose Render All Pages from the File menu and confirm.

Might take a few seconds to run.

Try accessing the domain again.

Dave



jsf

unread,
May 15, 2015, 4:51:16 PM5/15/15
to Smallpicture User
I'm happy to read more documentation if I'm missing something completely obvious.  Just put the link here and I'll read it and try to follow the directions!

:-)

Thanks!

Joshua

On Fri, May 15, 2015 at 12:33 PM, jsf <jfre...@gmail.com> wrote:
Something else I noticed:

I have two other outlines in my fargo.io tabs.  Both of those have the 'eye' icon and, if I click on the eye icon, it brings up the published pages associated with those tabs no problem.


but that's at a different URL than the one I'm trying to setup for the tab we've been discussing:  msdsfaq.smallpict.com .

I can no longer recall whether or not I associated the other tabs with wordpress or not.  I don't *think* I did.  But I definitely am noticing the absence of the 'eye' icon on the left hand side column of icons.. and i am still getting the error message I posted previously.

Thanks,

J.

On Fri, May 15, 2015 at 9:55 AM, jsf <jfre...@gmail.com> wrote:
Dear Dave,

thanks for the very fast response.

I have tried the steps you recommended.. this is a head scratcher...   Here's what i still see when I try to access msdsfaq.smallpict.com:

404 Not Found

    • Code: NoSuchKey
    • Message: The specified key does not exist.
    • Key: users/msdsfaq/index.html
    • RequestId: C05F22D7197FD17C
    • HostId: f0+0DPE+RQ4iJ8YG4iXqM3DajeJT2XPvlBQOJbjvaOa0iAPyO26ezYH9PfY154kaQiLvKMpdfLE=

    An Error Occurred While Attempting to Retrieve a Custom Error Document

    • Code: NoSuchKey
    • Message: The specified key does not exist.
    • Key: error.html

    jsf

    unread,
    May 15, 2015, 4:51:17 PM5/15/15
    to Smallpicture User
    Dear Dave,

    thanks for the very fast response.

    I have tried the steps you recommended.. this is a head scratcher...   Here's what i still see when I try to access msdsfaq.smallpict.com:

    404 Not Found

      • Code: NoSuchKey
      • Message: The specified key does not exist.
      • Key: users/msdsfaq/index.html
      • RequestId: C05F22D7197FD17C
      • HostId: f0+0DPE+RQ4iJ8YG4iXqM3DajeJT2XPvlBQOJbjvaOa0iAPyO26ezYH9PfY154kaQiLvKMpdfLE=

      An Error Occurred While Attempting to Retrieve a Custom Error Document

      • Code: NoSuchKey
      • Message: The specified key does not exist.
      • Key: error.html
      On Thu, May 14, 2015 at 6:58 PM, Dave Winer <da...@smallpicture.com> wrote:

      jsf

      unread,
      May 15, 2015, 4:51:17 PM5/15/15
      to Smallpicture User
      Something else I noticed:

      I have two other outlines in my fargo.io tabs.  Both of those have the 'eye' icon and, if I click on the eye icon, it brings up the published pages associated with those tabs no problem.


      but that's at a different URL than the one I'm trying to setup for the tab we've been discussing:  msdsfaq.smallpict.com .

      I can no longer recall whether or not I associated the other tabs with wordpress or not.  I don't *think* I did.  But I definitely am noticing the absence of the 'eye' icon on the left hand side column of icons.. and i am still getting the error message I posted previously.

      Thanks,

      J.
      On Fri, May 15, 2015 at 9:55 AM, jsf <jfre...@gmail.com> wrote:
      Reply all
      Reply to author
      Forward
      0 new messages