[SLUG] problem with debian locale?

0 views
Skip to first unread message

Heracles

unread,
Sep 9, 2015, 9:15:44 PM9/9/15
to SLUG
Hi guys,
I am having a problem with my system. I installed Makulu Linux and let
it upgrade and ended up with Debian 8.
The problem is that even though LC_MONETARY="en_AU.utf-8" I get all
currency in chrome converted to euros. Is there another setting I may
have missed?

Ashley

--
SLUG - Sydney Linux User's Group Mailing List - http://slug.org.au/
Subscription info and FAQs: http://slug.org.au/faq/mailinglists.html

Heracles

unread,
Sep 17, 2015, 12:00:41 AM9/17/15
to sl...@slug.org.au
That should be LC_MONETARY="en_AU.utf8" which is what exists on the
system. The extra hyphen was a typo!
Sick of seeing everything translated to euros. Any clues on what to
change in my settings to get AU$.

Ashley (Heracles)

Lubos Rendek

unread,
Oct 1, 2015, 11:52:45 PM10/1/15
to Heracles, sl...@slug.org.au
Hi Heracles,

Did you check whether your chrome browser does not have any automatic
currency converters plugins enabled by navigating to your chrome to:
chrome://plugins/

Lubos

Heracles

unread,
Oct 1, 2015, 11:55:26 PM10/1/15
to Lubos Rendek, sl...@slug.org.au

On 17/09/15 15:54, Lubos Rendek wrote:
> Hi Heracles,
>
> Did you check whether your chrome browser does not have any automatic
> currency converters plugins enabled by navigating to your chrome to:
> chrome://plugins/
>
> Lubos
>
That was, indeed, the problem. I didn't remember loading it but I have
now removed it completely and all is well again.
Thanks Lubos
Heracles
Reply all
Reply to author
Forward
0 new messages