Skanect 1.8 is out!

3714 views
Skip to first unread message

Nicolas Tisserand

unread,
Feb 5, 2015, 9:55:52 PM2/5/15
to ska...@googlegroups.com

Dear Skanect Users,

We are very happy to announce Skanect 1.8!

This new release includes an improved colorizer that greatly enhances the quality of color models:

It complements the previous colorizer, and offers new options, when active:

  • "Highest Quality" enables the new colorizer. When off, Skanect will use the previous one.

  • "Resolution" selects the density of color points in the model.

  • "Face Mode" optimizes the coloring process for people scanning. Make sure to start your scans when the sensor directly faces the subject, for best results.


This new colorizer can also be used to enhance the colors of 3D scans you have already captured.

Below is an example of improvement on one of the very first scans ever captured with Skanect:

Skanect 1.8 also includes a number of bug fixes and performance improvements, the most notable of which are:

  • The rendering engine was improved and should no longer cause slowdowns when running on some non-Nvidia graphics adapters.

  • Color inpainting can now handle meshes of any size.

  • Offline reconstruction can now be forced, even on low-framerate scans.


You will find the new binaries on our download page, but here are some direct links:



Happy scanning!

NT, for the Occipital team.

Marcus Wolschon

unread,
Feb 6, 2015, 1:42:25 AM2/6/15
to ska...@googlegroups.com
Sounds great.
I was hoping the next release would have the option of turning the sensor by 90° to make using the Sense sensor less awkward but you can't have everything.
Since Skanect won't do it, let's see who else will finally release a Kinect V2 support. So te Kinect V2 is not just collectig dust.

Smooth Booth

unread,
Feb 6, 2015, 5:28:35 AM2/6/15
to ska...@googlegroups.com
The update is fab!! It's much more efficient. Thank you! One question though. I'm seeing image improvement on texture with my iPad mini 2.

Will I see even better texture with iPad air 2? Than I'm getting with my iPad mini 2?

I don't want to spend the extra money if I don't have too.

Looking forward to a reply from someone with comparison images if possible.

Steve :)

For refs:
Win 7 Ultimate 64bit
Pc core i5 3470 3.20ghz
Ram 4 GB
HD SSD
Graphics NVIDIA GeForce GTX 760

Uplink from Structure app on 802-11n 5ghz average fps 29-30 fps.

Gene Chutka

unread,
Feb 6, 2015, 12:47:15 PM2/6/15
to ska...@googlegroups.com
Outstanding! Great job on pulling better colors out of the camera data. I definitely see an improvement with the Kinect sensor.

Can you elaborate a little more on "Face Mode", what it's doing and what you mean by "start your scans when the sensor directly faces the subject"?  Are there times when we shouldn't use Face Mode?

Nicolas Burrus

unread,
Feb 6, 2015, 12:51:33 PM2/6/15
to Gene Chutka, ska...@googlegroups.com
Hi Gene,

Thanks for the feedback.

FaceMode will give more importance to the first image and try to
preserve its appearance. This is useful when scanning a person since
over time she will blink her eyes or change her expression. For
objects this is usually less important, and not using face mode can
make the overall mesh look more homogeneously colorized since all the
viewpoints will have the same importance.
> --
> You received this message because you are subscribed to the Google Groups
> "Skanect" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to skanect+u...@googlegroups.com.
> For more options, visit https://groups.google.com/d/optout.

Brendan Coyle

unread,
Feb 7, 2015, 10:53:41 AM2/7/15
to ska...@googlegroups.com
oh this is exciting! can't wait to try out the new texture quality!

Bart

unread,
Feb 7, 2015, 11:49:14 AM2/7/15
to ska...@googlegroups.com
Hi Nicolas,
Unfortunately, the uplink seems to be broken. I fired up 1.8 and I get "Uplink failed to connect to Skanect" on the iPad Air 2. So to be sure I was doing it right, I fired up 1.7 and it works fine. I followed the online instructions, but it seems all was in order.  What is different about 1.8 that Uplink fails?



On Thursday, February 5, 2015 at 9:55:52 PM UTC-5, Nicolas Tisserand wrote:

Bart

unread,
Feb 7, 2015, 11:55:01 AM2/7/15
to ska...@googlegroups.com
Version 1.8 Log info on the Uplink failure:
INFO: Starting Skanect 1.8.0 (64 bits)
INFO: Configuration file: C:/Users/User/AppData/Roaming/ManCTL/Skanect.ini
INFO: License configuration file: C:/Users/User/AppData/Roaming/ManCTL/SkanectLicense.ini
INFO: Number of CUDA devices: 1
INFO: Device 0:  "GeForce GT 650M"  1971Mb / 2048Mb
INFO: Device 0: sm_30, 384 cores
INFO: Device 0: Driver/Runtime ver.6.50/6.50
INFO: CUDA major: 3
INFO: CUDA GeForce GT 650M, global memory: 2048M
INFO: CUDA device specs seem ok.
INFO: Could instanciate a GPU fusion successfully.
INFO: No support for Kinect One SDK.
WARNING: No Kinect for Windows SDK dll found.
INFO: OpenNI2: Number of devices: 0
INFO: No support for softkinetic, skipping.
INFO: Depth Intrinsics: fx/fy/cx/cy [0.000 | 0.000 | 0.000 | 0.000]
INFO: Color Intrinsics: fx/fy/cx/cy [0.000 | 0.000 | 0.000 | 0.000]

Version 1.7 log:
INFO: Starting Skanect 1.7.0-RC5 (64 bits)
INFO: Configuration file: C:/Users/User/AppData/Roaming/ManCTL/Skanect.ini
INFO: License configuration file: C:/Users/User/AppData/Roaming/ManCTL/SkanectLicense.ini
INFO: Number of CUDA devices: 1
INFO: Device 0:  "GeForce GT 650M"  1971Mb / 2048Mb
INFO: Device 0: sm_30, 384 cores
INFO: Device 0: Driver/Runtime ver.6.50/6.0
INFO: CUDA major: 3
INFO: CUDA GeForce GT 650M, global memory: 2048M
INFO: CUDA device specs seem ok.
INFO: Could instanciate a GPU fusion successfully.
INFO: No support for Kinect One SDK.
WARNING: No Kinect for Windows SDK dll found.
INFO: OpenNI2: Number of devices: 0
INFO: No support for softkinetic, skipping.
WARNING: Warning: sensor calibration data is missing.
INFO: Depth Intrinsics: fx/fy/cx/cy [0.000 | 0.000 | 0.000 | 0.000]
INFO: Color Intrinsics: fx/fy/cx/cy [0.000 | 0.000 | 0.000 | 0.000]
INFO: Session uplinked.
INFO: Depth Intrinsics: fx/fy/cx/cy [284.947 | 284.772 | 158.127 | 120.779]
INFO: Color Intrinsics: fx/fy/cx/cy [576.000 | 576.000 | 324.000 | 244.000]
INFO: Extrinsics: tx/ty/tz [-0.033 | -0.001 | -0.022 ] rx/ry/rz [-0.445 | 0.160 | 0.975]
INFO: Uplink depth image input rate: 0.000000 Hz
INFO: Uplink color image input rate: 0.000000 Hz
INFO: Uplink RGBD frame input rate: 35.425003 Hz
INFO: Uplink motion event input rate: 24.853596 Hz
INFO: Uplink color feedback output rate: 0.000000 Hz
INFO: Uplink depth image input rate: 0.000000 Hz
INFO: Uplink color image input rate: 0.000000 Hz
INFO: Uplink RGBD frame input rate: 28.439318 Hz
INFO: Uplink motion event input rate: 26.016026 Hz
INFO: Uplink color feedback output rate: 0.000000 Hz
INFO: Uplink depth image input rate: 0.000000 Hz
INFO: Uplink color image input rate: 0.000000 Hz
INFO: Uplink RGBD frame input rate: 29.255770 Hz
INFO: Uplink motion event input rate: 26.154999 Hz
INFO: Uplink color feedback output rate: 0.000000 Hz
INFO: Uplink depth image input rate: 0.000000 Hz
INFO: Uplink color image input rate: 0.000000 Hz
INFO: Uplink RGBD frame input rate: 29.876772 Hz
INFO: Uplink motion event input rate: 26.391411 Hz
INFO: Uplink color feedback output rate: 0.000000 Hz

Bart

unread,
Feb 7, 2015, 12:30:45 PM2/7/15
to ska...@googlegroups.com
UPDATE [Resloved]
After several  more attempts, Windows had opened up a dialog box underneath the Skanect 1.8 screen asking to allow communications over the local network. Once I hit "allow" it worked.  I don;t remember having to do this under 1.7 but that was 4 months ago, so I could have forgotten all about it. Sorry for the false alarm.


On Saturday, February 7, 2015 at 11:49:14 AM UTC-5, Bart wrote:
Message has been deleted
Message has been deleted

Giaplay

unread,
Feb 8, 2015, 3:48:16 AM2/8/15
to ska...@googlegroups.com
Skanect 1.8 seems not be support for GPU fusion as same as Skanect 1.7. Is there something wrong?
I use GTX980M and update the latest version of graphic programe. Here is my Log:

NFO: Starting Skanect 1.8.0 (64 bits)
INFO: Configuration file: C:/Users/Tutor3D/AppData/Roaming/ManCTL/Skanect.ini
INFO: License configuration file: C:/Users/Tutor3D/AppData/Roaming/ManCTL/SkanectLicense.ini
INFO: Number of CUDA devices: 1
INFO: Device 0:  "GeForce GTX 980M"  7966Mb / 8192Mb
WARNING: Can't determine number of cores. Unknown SM version 5.2!
INFO: Device 0: sm_52, 0 cores
INFO: Device 0: Driver/Runtime ver.7.0/6.50
INFO: CUDA major: 5
INFO: CUDA GeForce GTX 980M, global memory: 8192M
INFO: CUDA device specs seem ok.
ERROR: Cannot initialize tracker: too many resources requested for launch
ERROR: Cannot use KinfuTrackerPCL: too many resources requested for launch
WARNING: Could NOT instanciate a GPU fusion, disabled.
WARNING: Can't determine number of cores. Unknown SM version 5.2!

Tobby Ryan

unread,
Feb 8, 2015, 10:35:53 AM2/8/15
to ska...@googlegroups.com
Giaplay, i am getting the same thing. I recently updated my GT610 to a GTX970. In 1.6, and 1.7, i had GPU available(disabled) after removing all nvidia drivers and installing all fresh. mine also states that gpu is nonavailable on 1.8.  i am assuming due to the restriction on the cores?(i may be wrong) My log also states 0 cores when i know that is incorrect.
Here too is my log:

INFO: Starting Skanect 1.8.0 (64 bits)
INFO: Configuration file: C:/Users/Tobby/AppData/Roaming/ManCTL/Skanect.ini
INFO: License configuration file: C:/Users/Tobby/AppData/Roaming/ManCTL/SkanectLicense.ini
INFO: Number of CUDA devices: 1
INFO: Device 0:  "GeForce GTX 970"  3445Mb / 4096Mb
WARNING: Can't determine number of cores. Unknown SM version 5.2!
INFO: Device 0: sm_52, 0 cores
INFO: Device 0: Driver/Runtime ver.6.50/6.50
INFO: CUDA major: 5
INFO: CUDA GeForce GTX 970, global memory: 4096M
INFO: CUDA device specs seem ok.
ERROR: Cannot initialize tracker: too many resources requested for launch
ERROR: Cannot use KinfuTrackerPCL: too many resources requested for launch
WARNING: Could NOT instanciate a GPU fusion, disabled.
WARNING: Can't determine number of cores. Unknown SM version 5.2!
INFO: No support for Kinect One SDK.
INFO: Initializing Kin4Win driver
INFO: Number of Kinect for Windows devices found: 1.
INFO: OpenNI2: Number of devices: 0
INFO: No support for softkinetic, skipping.
INFO: [Kinect 72e24390] connecting
INFO: Kinect for Windows: initialized successfully

Nicolas Burrus

unread,
Feb 8, 2015, 12:26:23 PM2/8/15
to Tobby Ryan, ska...@googlegroups.com
Hi Tobby, Giaplay,

Thanks for the reports. It's a bit surprising that this got broken
since we are using the same CUDA version for 1.7 and 1.8, but we are
going to followup separately and see how we can fix it. We've noticed
a note here https://developer.nvidia.com/cuda-downloads pointing to a
special CUDA version with support for GTX970 and GTX980
(https://developer.nvidia.com/cuda-downloads-geforce-gtx9xx . ). We
are going to investigate if this could help.

Michael Balzer

unread,
Feb 8, 2015, 6:36:19 PM2/8/15
to ska...@googlegroups.com, tobby...@gmail.com
Hi Nic,

Just fired this up on my ASUS laptop (needed to demo with it for the Shriner's hospital) and I ran into the same issue with an 850M using Driver 347.25, the same thing with GTX 750Ti with same driver.  Previous version works properly, but the beta version does not work either. I noticed as you did, the CUDA core library is on 5.0 for the Maxwell chip-set.  Somewhat ironic since you compiled with the Maxwell chip in mind in the previous 1.7 release.

Jeffrey Baron

unread,
Feb 8, 2015, 7:14:51 PM2/8/15
to ska...@googlegroups.com
I just bought a new MSI GE70 2PE Apache Pro with NVidia 860m (primarily to run Skanect, ironically) and the GPU is unavailable there as well.  I get "GPU Available (Disabled)" under 1.7 as well.

INFO: Starting Skanect 1.8.0 (64 bits)
INFO: Configuration file: C:/Users/Jeff/AppData/Roaming/ManCTL/Skanect.ini
INFO: License configuration file: C:/Users/Jeff/AppData/Roaming/ManCTL/SkanectLicense.ini

INFO: Number of CUDA devices: 1
INFO: Device 0:  "GeForce GTX 860M"  1932Mb / 2048Mb
WARNING: Can't determine number of cores. Unknown SM version 5.0!
INFO: Device 0: sm_50, 0 cores

INFO: Device 0: Driver/Runtime ver.7.0/6.50
INFO: CUDA major: 5
INFO: CUDA GeForce GTX 860M, global memory: 2048M

INFO: CUDA device specs seem ok.
ERROR: Cannot initialize tracker: too many resources requested for launch
ERROR: Cannot use KinfuTrackerPCL: too many resources requested for launch
WARNING: Could NOT instanciate a GPU fusion, disabled.
WARNING: Can't determine number of cores. Unknown SM version 5.0!

INFO: No support for Kinect One SDK.
INFO: Initializing Kin4Win driver
INFO: Number of Kinect for Windows devices found: 1.
INFO: OpenNI2: Number of devices: 0
INFO: No support for softkinetic, skipping.
INFO: [Kinect a9ae55d0] connecting
INFO: Kinect for Windows: initialized successfully
INFO: Kinect for Windows: color stream opened.
INFO: Kinect for Windows: depth stream opened.
WARNING: Kinect for Windows: could not set near mode
WARNING: Kinect for Windows: must be an Xbox Kinect.
INFO: Kinect for Windows: flags set.
WARNING: Can't determine number of cores. Unknown SM version 5.0!

Tobby Ryan

unread,
Feb 8, 2015, 10:45:26 PM2/8/15
to ska...@googlegroups.com
Jeffrey,
You can turn back on the GPU in 1.7 at the main settings screen in recording feedback.

I opened up 1.8 and it says GPU disabled. this edits the ini file from gpu to cpu setting. This ini file is the same one that 1.7 and 1.6 uses.

When i go back to 1.7 it is "GPU available(disabled) due to opening up 1.8.

I can do an offline render in 1.8 and get better textures. When going back to scan another object, I fire up 1.7 and have to re-change the recording feedback box. I am getting 27fps in gpu via 1.7 and 5-6fps in 1.8 CPU.

Good news for us now, they fixed the lock on the lower frames in 1.8 so we get a warning that the slow scan is slow, and will still offline reconstruct. (which wouldnt in 1.7) Now i dont have to use 1.6 for that feature of older scans.

For now its something to do until they fix the GPU unavailable in 1.8.

Jan Horak

unread,
Feb 9, 2015, 12:06:15 PM2/9/15
to ska...@googlegroups.com
Hello,

great job releasing new version! I'd like to try new texturing, however I runned into some problems:
1) on first run it didnt find GPU. However fixed skipping to older version and back as is written in post above.
2) i tried to run colorizing (Res: 5mm, IC: On, HQ: On ) with Face Mode: On, but it  shows "Computing colors.." forewer (I killed it after 1 hour)
Later I tried to run it again with face mode turned off (and Res: 1mm) and it did it's job great. However I tried to do it right away again with resolution 1mm and again that ever lasting process with "Computing colors...". Dont know where the problem could be. 
I remember even in skanect 1.7 from time to time the colorizing message frost so I hade to restart Skanect.

Any ideas?
Log attached bellow

PS: from above message I also assume that there is no benefit for me using Face Mode for full body scan if I start scanning from feet to top, am I right? Thanks

INFO: Starting Skanect 1.8.0 (64 bits)
INFO: Configuration file: C:/Users/3DJohny/AppData/Roaming/ManCTL/Skanect.ini
INFO: License configuration file: C:/Users/3DJohny/AppData/Roaming/ManCTL/SkanectLicense.ini
INFO: Number of CUDA devices: 1
INFO: Device 0:  "GeForce GTX 770"  3244Mb / 4096Mb
INFO: Device 0: sm_30, 1536 cores
INFO: Device 0: Driver/Runtime ver.7.0/6.50
INFO: CUDA major: 3
INFO: CUDA GeForce GTX 770, global memory: 4096M
INFO: CUDA device specs seem ok.
INFO: Could instanciate a GPU fusion successfully.
INFO: No support for Kinect One SDK.
INFO: Initializing Kin4Win driver

INFO: No Kinect for Windows devices found.
INFO: OpenNI2: Number of devices: 0
INFO: No support for softkinetic, skipping.
INFO: Depth Intrinsics: fx/fy/cx/cy [0.000 | 0.000 | 0.000 | 0.000]
INFO: Color Intrinsics: fx/fy/cx/cy [0.000 | 0.000 | 0.000 | 0.000]
INFO: Task `Loading scan' started
INFO: Task `Loading scan' finished
INFO: Task `Fusion reconstruction' started
INFO: Recorded scan FPS: 19
INFO: CUDA free memory: 2493M / 4096M
INFO: Task `Fusion reconstruction' finished
INFO: Task `Advanced colorizing' started
INFO: Task `Advanced colorizing' finished
INFO: Task `Inpainting missing colors' started
INFO: Task `Inpainting missing colors' finished
INFO: Task `Advanced colorizing' started


Dne pátek 6. února 2015 3:55:52 UTC+1 Nicolas Tisserand napsal(a):

Gianluca Cantoro

unread,
Feb 10, 2015, 5:17:13 AM2/10/15
to ska...@googlegroups.com
Hi!
Any chances to export the final camera pose directly from this new version?
It will definitely help to improve even further the texture on the final model.
Thanks,
G.

Tobby Ryan

unread,
Feb 10, 2015, 11:58:52 PM2/10/15
to ska...@googlegroups.com, tobby...@gmail.com
Thank you for fixing the issue with the GTX970 so quickly. 1.8.1 works wonderfully.  

The only future feature request i can think of now, is to find a quick way of determining which frames = low frames so i can either remove them, move them for a load, to try to reconstruct without the garbled data.

Jeremy Barker

unread,
Feb 11, 2015, 9:55:59 AM2/11/15
to ska...@googlegroups.com
Here's my first scan with the new software.

So far it works great.  Even fixed some connectivity problems I was having with the last version.  It does tend to crash when I try to load up older scans done with 1.7 and try to re-texture them, but that's not really a big deal for me.

Addressing some of the other points mentioned by others: yes, the texture still lags Itseez3d.  But Itseez3d has added that weird non-commercial use clause on their website and honestly I'm not sure if I can use it for my business or not anymore.  And while I DO want to get the best possible texture I can, at what point do you start getting diminishing returns on your full color 3d prints from the scans you get from Skanect?  With those things in mind, I'm really happy with the way things are going and I hope they continue to move in this direction!  Getting Itseez3d quality textures without having to send my scan off to render on someone else's server will make me a very happy scanner.


On Thursday, February 5, 2015 at 9:55:52 PM UTC-5, Nicolas Tisserand wrote:

Kees Hollestein

unread,
Feb 12, 2015, 7:47:40 AM2/12/15
to ska...@googlegroups.com
Dear Occipital team,

Thank you for the great job.
However, a few questions about the Face Mode:

When I make a full body scan, the kinect has to be at the center of the bounding box,
so no face is visible in the first shot.

How to proceed in such circumstances?
Is there a way to start a the top of the bounding box?
Or will the application 'know' what the front is for all images?

Hoping to hear from you soon,
With kind regards
Kees Hollestein
Op vrijdag 6 februari 2015 03:55:52 UTC+1 schreef Nicolas Tisserand:

Nicolas Burrus

unread,
Feb 12, 2015, 12:21:51 PM2/12/15
to Kees Hollestein, ska...@googlegroups.com
Hi,

Face mode will indeed pick up the first image as the face shot. So ideally you'd start with the face indeed. There is an expert option using config.ini which can let you change the vertical offset of the bounding box in case you know you are going to start full bodies. You would need to put the following text into a config.ini file, and specify that file in Prepare->New.

[BoundingBox] 
center-y-as-height-percent = 0.8

Then you can play with the parameter until you're happy with the starting point.



--

kholl...@gmail.com

unread,
Feb 12, 2015, 1:12:32 PM2/12/15
to Nicolas Burrus, ska...@googlegroups.com

Awesome, many, many thanx
Are there, perhaps some other interesting parameters for the config ?

Nicolas Burrus

unread,
Feb 12, 2015, 1:44:43 PM2/12/15
to kholl...@gmail.com, ska...@googlegroups.com
Not really, you can also play with the camera intrinsics, but it's not recommended (you can search the forum archives for some discussions about this if you feel very adventurous).

kholl...@gmail.com

unread,
Feb 12, 2015, 4:54:58 PM2/12/15
to Nicolas Burrus, ska...@googlegroups.com

Still,
Very happy with this option (#^.^#)

CÉ3D 97

unread,
Feb 16, 2015, 2:52:09 PM2/16/15
to ska...@googlegroups.com, n...@occipital.com
hi,
where i found a config.ini files please ?

kholl...@gmail.com

unread,
Feb 16, 2015, 3:02:46 PM2/16/15
to CÉ3D 97, ska...@googlegroups.com, n...@occipital.com

There is no config.ini
You have to make your own and put the lines in yourself.

When starting a new scan, on of the options is config.ini. point it to your selfmade config.ini

--
You received this message because you are subscribed to a topic in the Google Groups "Skanect" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/skanect/AUW27qWUjYs/unsubscribe.
To unsubscribe from this group and all its topics, send an email to skanect+u...@googlegroups.com.

CÉ3D 97

unread,
Feb 16, 2015, 4:17:37 PM2/16/15
to ska...@googlegroups.com, ce3...@gmail.com, n...@occipital.com
how do you create config.ini files ?
i try with word but i can't save the files in .ini 

Roel Veldhuyzen

unread,
Feb 16, 2015, 4:21:19 PM2/16/15
to ska...@googlegroups.com, ce3...@gmail.com, n...@occipital.com
Use 'Notepad' instead of 'Word'. Notepad is installed on every Windows machine.

kholl...@gmail.com

unread,
Feb 16, 2015, 5:02:05 PM2/16/15
to Roel Veldhuyzen, ska...@googlegroups.com, ce3...@gmail.com, n...@occipital.com

That is, if you're using Windows. So, just to make sure: I attached a config.ini to this reply. It has de starting position mentioned below as.
I hope the attachment will come through.

--
config.ini

CÉ3D 97

unread,
Feb 16, 2015, 5:39:48 PM2/16/15
to ska...@googlegroups.com, ro...@roelveldhuyzen.nl, ce3...@gmail.com, n...@occipital.com
thank you

Adam Yost

unread,
Feb 23, 2015, 5:23:25 PM2/23/15
to ska...@googlegroups.com
Thank you so much! you guys are doing great work!

We just got an iPad air with the structure sensor and have been very happy with what we are seeing so far.

one question that we have is if you could give any incite on the best scanning method. I see that you had mentioned starting on the face and then going from there but would you recommend going to the one side then back to the other side or just starting on the face and going all the way around. also if i am doing a full body scan would you recommend starting with the face (thank you for the ini file by the way) and doing the top then working down or doing all the front then working around. 

any ideas or thoughts that anyone wants to share on this would be great. 

once again thanks for all you guys do!

On Thursday, February 5, 2015 at 9:55:52 PM UTC-5, Nicolas Tisserand wrote:

Raffaele Scaduto-Mendola

unread,
Mar 5, 2015, 11:51:55 AM3/5/15
to ska...@googlegroups.com
Great software, I have been 3D scanning with it with a carmine 0.9.
Will definately take a look at this new version.
I wanted to know if you are working on support for the intel realsense camera.???


This camera looks very interesting, from what I gather its video sensor is HD, so higher resolution then the carmine or kinect.

Benton C Bainbridge

unread,
Apr 29, 2015, 9:04:30 PM4/29/15
to ska...@googlegroups.com
hi NT, I cannot find an upgrade link? I purchased a Mac version of Skanect 2 years ago, also funded the Structure Sensor Kickstarter... ready to upgrade but can't find the link?
thanks, Benton

Nicolas Burrus

unread,
Apr 30, 2015, 1:41:55 AM4/30/15
to Benton C Bainbridge, ska...@googlegroups.com
Hi Benton,

You can just download it from http://skanect.occipital.com/download/#download .

--
You received this message because you are subscribed to the Google Groups "Skanect" group.
To unsubscribe from this group and stop receiving emails from it, send an email to skanect+u...@googlegroups.com.

Marcus Wolschon

unread,
May 5, 2015, 9:59:39 AM5/5/15
to Nicolas Burrus, Benton C Bainbridge, ska...@googlegroups.com
Where does Skanect show what version it is?
There doesn't see to be an "about" entry in the MacOS menu.

--
You received this message because you are subscribed to a topic in the Google Groups "Skanect" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/skanect/AUW27qWUjYs/unsubscribe.
To unsubscribe from this group and all its topics, send an email to skanect+u...@googlegroups.com.

Nicolas Burrus

unread,
May 5, 2015, 10:56:59 AM5/5/15
to Marcus Wolschon, Benton C Bainbridge, ska...@googlegroups.com
You can see the version in the first line of Prepare->Settings->Open Log File

Jens Isensee

unread,
Jun 19, 2015, 8:29:16 AM6/19/15
to ska...@googlegroups.com
  • >>> no more slowdowns when running on some non-Nvidia graphics adapters.


Can you specify that thing about intel or amd performance?

are these gpus and open cl still staying useless?


Jens Isensee

unread,
Jun 19, 2015, 8:39:18 AM6/19/15
to ska...@googlegroups.com
And I would be very excited to read about the speed enhencement you can gain with Nvidia GPUs anyway?!
Reply all
Reply to author
Forward
0 new messages