Install Instructions?

28 views
Skip to first unread message

North Blue

unread,
Sep 2, 2022, 12:13:12 AMSep 2
to sipxcom-users
Hello. Good day,

I am trying to find updated information for version 21.04, installation, configure, etc.
When trying to install version 21.04, I get the following error...

After using skip-broken as workaround, I am presented with other error. I tried searching group for help, but no results for these errors can be found. Matter of fact, there isn't even a youtube video for 21.04. It's like a CERN Mandella effect as far as version 21.04 is concerned... 

--> Finished Dependency Resolution
Error: Package: sipxproxy-21.04-10718.9a5b9.x86_64 (sipXecs)
           Requires: libv8.so.3()(64bit)
           Available: 1:v8-3.14.5.10-25.el7.x86_64 (epel)
               libv8.so.3()(64bit)
Error: Package: oss_core-21.04-v21.04.x86_64 (sipXecs)
           Requires: libv8.so.3()(64bit)
           Available: 1:v8-3.14.5.10-25.el7.x86_64 (epel)
               libv8.so.3()(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

After installation, I then get...

[root@tele ~]# sipxecs-setup
bash: sipxecs-setup: command not found
[root@tele ~]# sudo /usr/local/sipx/bin/sipxecs-setup
sudo: /usr/local/sipx/bin/sipxecs-setup: command not found

Todd Hodgen

unread,
Sep 2, 2022, 12:19:07 AMSep 2
to North Blue, sipxcom-users

Describe your environment……  is it a hardware server, cloud install.  Memory, disk space, etc.   Are you following standard installation with installing CENTOS 7 from basic CD, then following the general instructions for wget of sipxecs file, then the rest of the steps?

--
You received this message because you are subscribed to the Google Groups "sipxcom-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to sipxcom-user...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/sipxcom-users/04a351ea-1343-4016-84a6-8c518361bed0n%40googlegroups.com.

Gerald Drouillard

unread,
Sep 2, 2022, 10:12:08 AMSep 2
to North Blue, sipxcom-users
Are you installing via 
yum install sipxcom  
not sipxecs

North Blue

unread,
Sep 2, 2022, 11:43:03 AMSep 2
to sipxcom-users
Hi,
I am installing on VM, vsphere 7. Centos 7. Standard installation via install instructions... oh wait, could this be the problem? 


I shall try again with version 2009.

thanks for replying...

North Blue

unread,
Sep 2, 2022, 1:57:38 PMSep 2
to sipxcom-users
Hi, 

ok, looks like Centos 7 version 2207 release 26 Jul-2022 was the problem

Installation completed, under Centos version 2009 release Nov-2020.
Reply all
Reply to author
Forward
0 new messages