Login box-dead submit button?

1 view
Skip to first unread message

donfoo

unread,
Mar 17, 2008, 2:04:04 PM3/17/08
to simpleness
Hey guys, I finally got Simpleness to load when you run the address:
http://<webservername>/audits. My issue is when I try to login, after
I enter in the default username and password nothing happens when I
click "Submit". Any hints?

sawall

unread,
Mar 17, 2008, 3:23:16 PM3/17/08
to simpleness
Can you tell me what version of OS, Apache and PHP you're running?
Can you check to make sure your PHP .ini file is set to use short
tags? I only use "<?" and "?>" to start and stop my PHP code. Also,
from a command, type this: "rpm -qa |grep mysql". you may need to
type "MySQL" if "mysql" doesn't return anything. See if "perl-DBD-
mysql" is installed, if not, install that.

-sawall

jellybambam

unread,
Mar 21, 2008, 5:45:51 PM3/21/08
to simpleness
I've got this problem also, originally tried with Ubuntu 7.10 and
using apt-get to install Apache2 and MySql.

Then tried Suze 10.3 - mysql ver 5.0.51a-7.1, php5-mysql-5.2.5-8.1,
perl-DBD-mysql-4.005-26

I did notice that under Ubuntu I could get a nessusrc file, not under
Suse, but it is an old version.

I'm still investigating.

sawall

unread,
Mar 21, 2008, 5:53:35 PM3/21/08
to simpleness
Let me know if you need assistance. Several people have had problems,
but it's always been a simple thing that was missed. Make sure you
have all of the variables set correctly in vars.php and in the
config.xml files. Check your Apache "errors_log" file for any clues.
Whatever info you can provide will help me help you.

sawall
Reply all
Reply to author
Forward
0 new messages