Simian and Munkitools postinstall fail

27 views
Skip to first unread message

David Harvey

unread,
Oct 15, 2018, 1:08:47 PM10/15/18
to simian-...@googlegroups.com
Hi list,

I'm trying to diagnose a failure condition installing Simian/Managed software onto a Mojave Mac.
A vanilla fresh out of the box install appears to have gone through fine, but a machine which I've re-installed with Mojave fails to allow Simian to install.

It seems from the logs that the postinstall scripts are failing.  I've tried to untar as much of the package contents as possible and worked through, but no luck yet, so wanted to check if anyone has observed similar?  I've also tried pulling and compiling the current cut from git and see the same symptoms.

Thanks in advance,

David



Thought Machine Group a limited company registered in England & Wales.
Registered number: 11114277. 

The content of this email is confidential and intended for the recipient specified in message only. It is strictly forbidden to share any part of this message with any third party, without a written consent of the sender. If you received this message by mistake, please reply to this message and follow with its deletion, so that we can ensure such a mistake does not occur in the future.

Maxim Ermilov

unread,
Oct 15, 2018, 1:14:24 PM10/15/18
to simian-...@googlegroups.com
Hi,
> software onto a Mojave Mac

10.14 is not supported yet.
_____
Maxim


--
You received this message because you are subscribed to the Google Groups "Simian Discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to simian-discus...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

David Harvey

unread,
Oct 15, 2018, 1:23:49 PM10/15/18
to simian-...@googlegroups.com
Thanks for speedy response, I was flummoxed having seen it work in some cases so should have perhaps considered the various nuances of install scenarios. Will check out the link, cheers,

David
Reply all
Reply to author
Forward
0 new messages