Embedding in Wordpress.com

4 views
Skip to first unread message

dai

unread,
Apr 8, 2010, 5:13:48 AM4/8/10
to ShowMeDo
Hi Kyran
Just tried to embedd the latest video in Wordpress.com free blogs but
not having much luck. When doing it in visual the code shows, when
doing it in code view it comes up blank. This could be a wordpress.com
problem not allowing showmedo code, Don't know but blip and youtube
seem ok. Have you got any thoughts on this?

Will have to check with wordpess.com on this.

http://dtpscribus.wordpress.com/

Kyran Dale

unread,
Apr 8, 2010, 7:48:07 AM4/8/10
to show...@googlegroups.com
Hi Dai -

I use a Wordpress blog for Showmedo. Was the one I tested the
embedding code with. It has definitely worked a few times now. I'll
give it a little investigation. Sorry for your problems. Any chance
you could give me the exact video you're having problems with, in case
there's some inconsistencies?

cheers,
Kyran

> --
> You received this message because you are subscribed to the Google Groups "ShowMeDo" group.
> To post to this group, send email to show...@googlegroups.com.
> To unsubscribe from this group, send email to showmedo+u...@googlegroups.com.
> For more options, visit this group at http://groups.google.com/group/showmedo?hl=en.
>
>

Kyran Dale

unread,
Apr 8, 2010, 8:28:04 AM4/8/10
to show...@googlegroups.com
@Dai - I just used the embedded code from your latest Scribus video
for a Showmedo Wordpress blog post. No problems at all - you can see
the result here:

http://blog.showmedo.com/

I don't use the WYSIWYG editor, in fact have turned it off as it seems
to garble most html just by its presence. Just dropped the
embedding-code into the html window, pressed preview and there it was.

k

dai

unread,
Apr 8, 2010, 9:36:22 AM4/8/10
to ShowMeDo
Ye I think it is a wordpress.com issue and not a wordpress issue. it's
free hosting of wordpress and some things are limited. I di d want the
showmedo embedded code but it seems to fail in there system.

On Apr 8, 1:28 pm, Kyran Dale <kyran.d...@gmail.com> wrote:
> @Dai - I just used the embedded code from your latest Scribus video
> for a Showmedo Wordpress blog post. No problems at all - you can see
> the result here:
>
> http://blog.showmedo.com/
>
> I don't use the WYSIWYG editor, in fact have turned it off as it seems
> to garble most html just by its presence. Just dropped the
> embedding-code into the html window, pressed preview and there it was.
>
> k
>

> On 8 April 2010 13:48, Kyran Dale <kyran.d...@gmail.com> wrote:
>
> > Hi Dai -
>
> > I use a Wordpress blog for Showmedo. Was the one I tested the
> > embedding code with. It has definitely worked a few times now. I'll
> > give it a little investigation. Sorry for your problems. Any chance
> > you could give me the exact video you're having problems with, in case
> > there's some inconsistencies?
>
> > cheers,
> > Kyran
>

Kyran Dale

unread,
Apr 8, 2010, 9:41:44 AM4/8/10
to show...@googlegroups.com
On 8 April 2010 15:36, dai <dai...@gmail.com> wrote:
> Ye I think it is a wordpress.com issue and not a wordpress issue. it's
> free hosting of wordpress and some things are limited. I di d want the
> showmedo embedded code but it seems to fail in there system.

very annoying - could you post the blip and youtube strings that
succeed - might give me some ideas as and when time presents? I seem
to recall Blogger working.

cheers,
k

dai

unread,
Apr 8, 2010, 11:03:34 AM4/8/10
to ShowMeDo
blogger is showmedo code. It works great in blogger.
Blip code:
[blip.tv ?posts_id=3476329&dest=-1]
that's it not much to help ypu out I know but that's alll the coede
that's needed.
It might be worth you having a word with the wordpress.com people
about how to get showme do code into there sites. There seems to a lot
of people using them.
You don't get all the wordpress whistles and bells bu tit's better
than blogger.

On Apr 8, 2:41 pm, Kyran Dale <kyran.d...@gmail.com> wrote:

dai

unread,
Apr 8, 2010, 11:04:58 AM4/8/10
to ShowMeDo
Sorr forgot the youtube ones.

[youtube=http://www.youtube.com/watch?
v=MHt2iOlIP1g&hl=en_GB&fs=1&color1=0x006699&color2=0x54abd6&hd=1]

On Apr 8, 2:41 pm, Kyran Dale <kyran.d...@gmail.com> wrote:

Reply all
Reply to author
Forward
0 new messages