No subfolders or files vis SFTP

28 views
Skip to first unread message

Rossm

unread,
Nov 5, 2019, 10:55:59 AM11/5/19
to ShiftEdit - Web based IDE
Hi, Just found ShiftEdit. Upon testing it I tried to link my SFTP account and I got a full list of folders. But when I try and open any of those folders it doesnt work and there are no files listed either. Am I doing something wrong?

Adam Jimenez

unread,
Nov 5, 2019, 10:57:41 AM11/5/19
to shiftedit
Hi,

You may need to set the path to the correct folder in site settings.

On Tue, 5 Nov 2019 at 15:55, Rossm <rosski...@gmail.com> wrote:
Hi, Just found ShiftEdit. Upon testing it I tried to link my SFTP account and I got a full list of folders. But when I try and open any of those folders it doesnt work and there are no files listed either. Am I doing something wrong?

--
You received this message because you are subscribed to the Google Groups "ShiftEdit - Web based IDE" group.
To unsubscribe from this group and stop receiving emails from it, send an email to shiftedit+...@googlegroups.com.
To view this discussion on the web, visit https://groups.google.com/d/msgid/shiftedit/46ddd6b7-c586-4d65-889f-f72f114d7dbd%40googlegroups.com.


--
Best regards,
Adam Jimenez

Rossm

unread,
Nov 5, 2019, 2:12:42 PM11/5/19
to ShiftEdit - Web based IDE
Thanks for your reply. I tried that which was my first issue. Then I added it without a folder and it loaded up the tree. But none of the folders open.
If I right click and select Open on a folder it says: Title: Failed, Message: Missing fil
I am using my root account so maybe its something to do with that?


On Tuesday, 5 November 2019 15:57:41 UTC, Adam Jimenez wrote:
Hi,

You may need to set the path to the correct folder in site settings.

On Tue, 5 Nov 2019 at 15:55, Rossm <rosski...@gmail.com> wrote:
Hi, Just found ShiftEdit. Upon testing it I tried to link my SFTP account and I got a full list of folders. But when I try and open any of those folders it doesnt work and there are no files listed either. Am I doing something wrong?

--
You received this message because you are subscribed to the Google Groups "ShiftEdit - Web based IDE" group.
To unsubscribe from this group and stop receiving emails from it, send an email to shif...@googlegroups.com.

Rossm

unread,
Nov 5, 2019, 4:04:59 PM11/5/19
to ShiftEdit - Web based IDE
I thought it was a setting on my sftp that was broken, but I tried a different service, and that one worked so im going to use that instead. Feel free to delete this thread.


On Tuesday, 5 November 2019 15:57:41 UTC, Adam Jimenez wrote:
Hi,

You may need to set the path to the correct folder in site settings.

On Tue, 5 Nov 2019 at 15:55, Rossm <rosski...@gmail.com> wrote:
Hi, Just found ShiftEdit. Upon testing it I tried to link my SFTP account and I got a full list of folders. But when I try and open any of those folders it doesnt work and there are no files listed either. Am I doing something wrong?

--
You received this message because you are subscribed to the Google Groups "ShiftEdit - Web based IDE" group.
To unsubscribe from this group and stop receiving emails from it, send an email to shif...@googlegroups.com.
Reply all
Reply to author
Forward
0 new messages