Pico Problemo

7 views
Skip to first unread message

John

unread,
Oct 22, 2021, 12:51:56 PM10/22/21
to sheffield-har...@googlegroups.com
Hello everyone - long time no see etc.

I have a Raspberry Pi Pico microcontroller that I can't get to hook up
via the Arduino IDE and I wondered if anyone had any experience.

First off, I'm running this from Linux Mint 19. (I've read online,
people having a similar problem with windows btw)

The IDE is the latest, fresh from Arduino with their "official" Pico
install from the device manager.
The Pico mounts as a USB device, a sketch compiles and verifies but the
port does not show up in IDE

I've tried this on three other Linux laptops with the same result.
Looked through some forums but no winning info there.

Any ideas welcome (or pointers to my blindness to the blooming obvious)

Thanks

John (aka JoMo)

Stephen Joseph

unread,
Oct 23, 2021, 8:28:14 AM10/23/21
to Sheffield Hackspace
You have given yourself access to the device in the usb hid rules?
Steve

John

unread,
Oct 23, 2021, 12:44:01 PM10/23/21
to sheffield-har...@googlegroups.com

It's in the dial-out group for sure

--
You received this message because you are subscribed to the Google Groups "Sheffield Hackspace" group.
To unsubscribe from this group and stop receiving emails from it, send an email to sheffield-hardware-...@googlegroups.com.
To view this discussion on the web, visit https://groups.google.com/d/msgid/sheffield-hardware-hackers/7d317c05-9c8d-45bd-a225-092cd04d481fn%40googlegroups.com.
Reply all
Reply to author
Forward
0 new messages