Edge docker container selenium4 only?

10 views
Skip to first unread message

MartinP

unread,
Sep 13, 2021, 5:33:05 AMSep 13
to Selenium Users
I've been trying to get the edge docker node (https://hub.docker.com/r/selenium/node-edge) to work in my selenium3 docker-compose.  It has failed asking for SE_EVENT_BUS_XXX environment variables, which aren't needed for the chrome and firefox docker containers (they only seem to need HUB_HOST).  There is also no 'latest' edge docker container

I'm guessing that the edge-node only works with selenium4, but can't see any documentation on the container page saying that (or anything at all really), nor can I see anything in the chrome and firefox containers to make any distinction between selenium 3 and 4 versions of them.

Can anyone point me at information that would clarify what works with what, and whether the edge docker container should work with selenium3 , if so, how to get it going?
Reply all
Reply to author
Forward
0 new messages