FAIRDOM-SEEK version 1.11.1

2 views
Skip to first unread message

Stuart Owen

unread,
Jul 21, 2021, 6:55:08 AM7/21/21
to seek-de...@googlegroups.com, seek4s...@googlegroups.com
Hi,

There has been a minor update to FAIRDOM-SEEK 1.11 released earlier this
week. It contains a couple of small changes, but in particular a bug
that could leave the institution nil for a users membership to a project
has been fixed. This only happens on very rare occasions, but we would
recommend updating to 1.11.1.

The main changes are:
* Fix to a rarely encountered bug that caused a user to be added to a
project with a nil Institution, which could then lead to other problems
* Fix to remove some warning messages about a duplicate definition of
include_blank
* Person responsible for Study has been deprecated and removed from the
user interface

(https://docs.seek4science.org/tech/releases/#version-1111)

Details on upgrading can be found at
https://docs.seek4science.org/tech/upgrading.html - and you can always
upgrade directly from 1.10.x to 1.11.1. Upgrading for Docker can be
found towards the end of
https://docs.seek4science.org/tech/docker/docker-compose.html .

regards,
Stuart & the FAIRDOM team.

Reply all
Reply to author
Forward
0 new messages