Node stuck in joining mode while bootstrapping a 4.6.5 Scylla node

9 views
Skip to first unread message

Satish Kunisetty

<satishkunisetty@gmail.com>
unread,
May 17, 2024, 1:22:47 PMMay 17
to ScyllaDB users
Hi All,

We are trying to bootstrap a node in to the 4.6.5 Scylla cluster but looks like node is stuck in joining mode and allowed_repair_based_node_ops={replace} option is picked up by Scylla even when we disable or enable RBNO. Logs shows compaction of shard 0 system column families and there are numerous compactions of system schema tables in a loop and node never joins the cluster. Can anyone please throw some light or any inputs on how to fix this issue?

Thanks & Regards,
Satish Kunisetty

Satish Kunisetty

<satishkunisetty@gmail.com>
unread,
May 17, 2024, 1:22:47 PMMay 17
to scylladb-users@googlegroups.com, pabbireddyavinash@gmail.com, prachi.rath2010@gmail.com
Hi All,

We are trying to bootstrap a node in to the 4.6.5 Scylla cluster but looks like node is stuck in joining mode and allowed_repair_based_node_ops={replace} option is picked up by Scylla even when we disable or enable RBNO. Logs show compaction of shard 0 system column families and there are numerous compactions of system schema tables in a loop and node never joins the cluster. Can anyone please throw some light or any inputs on how to fix this issue?

Satish Kunisetty

<satishkunisetty@gmail.com>
unread,
May 17, 2024, 1:23:09 PMMay 17
to ScyllaDB users, scylladb-dev
Reply all
Reply to author
Forward
0 new messages