ACES/LMT

34 views
Skip to first unread message

davis

unread,
Feb 2, 2023, 8:40:00 AMFeb 2
to SCRATCH forum
Hi all,
I'm working in a project and post house is asking me to work in ACES.
After watching several tutorials (thanks Mazze)
I think my settings are correct but each  time I've tried to apply LMT (as a grading lut) there is a kind of double lut.
I've set monitor out as 709, main node is in ACES, and there's a tranform one changing to 709, but renders and monitoring are not working as they expetcted to do. Guess it's my fault, but don't know what I'm doing wrong.

Any idea? or help? :)

Mazze Aderhold

unread,
Feb 2, 2023, 7:03:28 PMFeb 2
to scratc...@googlegroups.com
Hey David,

bit tricky to judge from a far.
Mabe send LMT, and screenshots of the monitor settings, media menu and render page(Main output node selected)
to support.
Do you know what the LMT expects for input and what it outputs color space wise?


Thanks,
Mazze

> davis <davidfl...@gmail.com> hat am 02.02.2023 14:40 CET geschrieben:
> --
> ASSIMILATE homepage - www.assimilateinc.com
> SCRATCH web - www.scratchweb.tv
> Facebook - https://www.facebook.com/assimilateinc
> Twitter - @assimilateinc
> ---
> You received this message because you are subscribed to the Google Groups "SCRATCH forum" group.
> To unsubscribe from this group and stop receiving emails from it, send an email to scratch-list...@googlegroups.com.
> To view this discussion on the web visit https://groups.google.com/d/msgid/scratch-list/41de83b2-47ef-4abe-867b-bbd38ce319f2n%40googlegroups.com (https://groups.google.com/d/msgid/scratch-list/41de83b2-47ef-4abe-867b-bbd38ce319f2n%40googlegroups.com?utm_medium=email&utm_source=footer).
>

davis

unread,
Feb 3, 2023, 7:55:57 AMFeb 3
to SCRATCH forum
I think that my settings are right, in fact just create a new project, and everything seems fine, there's no double lut, when aplying LMT.
But, Post House, still saying that is not  match at all.

Send some settings screenshots.Captura de pantalla 2023-02-02 a les 22.25.14.pngCaptura de pantalla 2023-02-02 a les 22.24.48.pngCaptura de pantalla 2023-02-02 a les 22.24.02.pngCaptura de pantalla 2023-02-02 a les 22.25.36.pngCaptura de pantalla 2023-02-02 a les 15.05.43 2.png

El dia divendres, 3 de febrer de 2023 a les 1:03:28 UTC+1, Mazze va escriure:

Matthias Aderhold

unread,
Feb 3, 2023, 8:17:07 AMFeb 3
to scratc...@googlegroups.com
Hi David,

if you debayer Sony Raw to ACES, the output from the SDK will be AP0 / linear. 
You should not flag the shot as AP1 in the media menu (because it isn‘t ;-). 

Try leaving everything - incl. project and main output node - set to AP0 and linear. 

Let me know. 


Cheers,
Mazze

Mazze Aderhold
Freelance Engineer

Am 03.02.2023 um 07:56 schrieb davis <davidfl...@gmail.com>:


I think that my settings are right, in fact just create a new project, and everything seems fine, there's no double lut, when aplying LMT.
But, Post House, still saying that is not  match at all.

Send some settings screenshots.
<Captura de pantalla 2023-02-02 a les 22.25.14.png>
<Captura de pantalla 2023-02-02 a les 22.24.48.png>
<Captura de pantalla 2023-02-02 a les 22.24.02.png>
<Captura de pantalla 2023-02-02 a les 22.25.36.png>

<Captura de pantalla 2023-02-02 a les 22.24.48.png>
<Captura de pantalla 2023-02-02 a les 22.25.14.png>
<Captura de pantalla 2023-02-02 a les 22.24.02.png>
<Captura de pantalla 2023-02-02 a les 22.25.36.png>

david flores (d)

unread,
Feb 4, 2023, 5:20:11 AMFeb 4
to scratc...@googlegroups.com
Mazze,
I've set AP1 just because Post House told me that was the correct way.
Everything works now, but the post house is telling me that there's no match because of the ISO. 
But LMT is working fine
You received this message because you are subscribed to a topic in the Google Groups "SCRATCH forum" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/scratch-list/vGQ7eYAqCP0/unsubscribe.
To unsubscribe from this group and all its topics, send an email to scratch-list...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/scratch-list/077EC8E9-783F-444A-8448-4B0F4D5F3BFD%40colormeup.de.

Matthias Aderhold

unread,
Feb 4, 2023, 7:11:55 AMFeb 4
to scratc...@googlegroups.com
In that case you would first need to add a color space converter (onto a layer) to go from AP0 to AP1. 
Then on the next layer add the LMT. 

Else - maybe send me source shot, LMT and a reference frame and I‘ll see if I can get them to match^^. 

Cheers,
Mazze

Mazze Aderhold
Freelance Engineer

Am 2/4/23 um 5:20 AM schrieb david flores (d) <davidfl...@gmail.com>:

Mazze,
Reply all
Reply to author
Forward
0 new messages